Mailinglist Archive: opensuse-bugs (4202 mails)

< Previous Next >
[Bug 740438] New: Security update for pidgin (finch-5557) even though not installed?
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 10 Jan 2012 06:46:50 +0000
  • Message-id: <>

Summary: Security update for pidgin (finch-5557) even though
not installed?
Classification: openSUSE
Product: openSUSE 11.4
Version: Final
Platform: x86-64
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Maintenance
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: gp@xxxxxxxx
QAContact: qa@xxxxxxx
Found By: Product Management
Blocker: ---

Created an attachment (id=470420)
--> (
Screenshot of graphical updater

Using the graphical updater I got quite confused about the update referring
to pidgin and finch, when neither is installed (see attached screenshot):

> rpm -qa | grep -i finch
> rpm -qa | grep -i pidgin

Using zypper on the command-line, things become more clear, but it is still

> zypper patch
Selecting 'finch-5557.noarch' from repository 'Updates for openSUSE 11.4
11.4-0' for installation.
Resolving package dependencies...
Force resolution: No

The following NEW patch is going to be installed:
finch 5557

The following packages are going to be upgraded:
libpurple 2.7.10-4.5.1 -> 2.7.10-4.7.1
libpurple-tcl 2.7.10-4.5.1 -> 2.7.10-4.7.1

2 packages to upgrade.
Overall download size: 1.6 MiB. After the operation, additional 4.0 KiB will
be used.
Continue? [y/n/?] (y)

Configure bugmail:
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >