Mailinglist Archive: opensuse-bugs (6764 mails)

< Previous Next >
[Bug 731301] New: Apper update unusable.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 18 Nov 2011 10:23:19 +0000
  • Message-id: <bug-731301-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=731301

https://bugzilla.novell.com/show_bug.cgi?id=731301#c0


Summary: Apper update unusable.
Classification: openSUSE
Product: openSUSE 12.1
Version: Final
Platform: Other
OS/Version: Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: KDE4 Applications
AssignedTo: kde-maintainers@xxxxxxx
ReportedBy: uwedr@xxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


I am currently running 12.1 RC1 with
Name : apper
Version : 0.7.0
Release : 3.1
Architecture: x86_64


Apper seems to be stuck in a loop, when trying to update my machine:

Finds some 1305 packages to update + some additional ones.

Asks for authentication. kwallet opens BELOW apper window, hard to find...

Resolves dependencies, ...

then goes back
to first page, listing packages, asking for authentication (though I told it
to remember password),... And everything starts again.

Not usable.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >