Mailinglist Archive: opensuse-bugs (5609 mails)

< Previous Next >
[Bug 721659] New: software manager: show the packages/patterns which requested auto-INSTALL
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 1 Oct 2011 20:23:17 +0000
  • Message-id: <bug-721659-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=721659

https://bugzilla.novell.com/show_bug.cgi?id=721659#c0


Summary: software manager: show the packages/patterns which
requested auto-INSTALL
Classification: openSUSE
Product: openSUSE 11.4
Version: Final
Platform: x86-64
OS/Version: Other
Status: NEW
Severity: Enhancement
Priority: P5 - None
Component: YaST2
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: bluedzins@xxxxx
QAContact: jsrain@xxxxxxxx
Found By: ---
Blocker: ---


It is about fourth time I start Yast/SM to find out, that out of the blue some
packages are needed to be auto-INSTALLED (mind you: not auto-updated, but
auto-installed). Why? What package requires such auto-install? Mystery.

It is easy to spot such "intruders" when starting Yast/SM but nevertheless it
is very hard to maintain the system, if such requirements is made, "because
<period>".

Please add another section in tab "Dependencies" -- "Requested by", and every
admin will be happy.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >