Mailinglist Archive: opensuse-bugs (3547 mails)

< Previous Next >
[Bug 718635] New: Upgrade to 2.6.37.6-0.7-desktop made Radeon 9200 kernel mode setting fail
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 16 Sep 2011 20:37:22 +0000
  • Message-id: <bug-718635-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=718635

https://bugzilla.novell.com/show_bug.cgi?id=718635#c0


Summary: Upgrade to 2.6.37.6-0.7-desktop made Radeon 9200
kernel mode setting fail
Classification: openSUSE
Product: openSUSE 11.4
Version: Final
Platform: x86-64
OS/Version: openSUSE 11.4
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Kernel
AssignedTo: kernel-maintainers@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: eru@xxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:6.0.2) Gecko/20100101
Firefox/6.0.2

After initial installation from OpenSUSE 11.4 final DVD, booting and entering
X11 went smoothly. but some later upgrade upgraded the kernel. After this,
booting made the screen suddenly go blank. Judging by the sounds, booting still
continued, but nothing was visible.

Failsafe boot succeeded. After some experiments found that putting "nomodeset
x11failsafe" on the default kernel command line at least worked around the
problem.


Reproducible: Always

Steps to Reproduce:
1. boot 2.6.37.6-0.7-desktop on machine with Radeon 9200 PRO with default
kernel command line
2.
3.
Actual Results:
Screen goes blank, and remains so soon after boot

Expected Results:
Shown the splash screen.

Display-related lines from "lspci":

01:00.0 VGA compatible controller: ATI Technologies Inc RV280 [Radeon 9200 PRO]
(rev 01)
01:00.1 Display controller: ATI Technologies Inc RV280 [Radeon 9200 PRO]
(Secondary) (rev 01)

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups