Mailinglist Archive: opensuse-bugs (3151 mails)

< Previous Next >
[Bug 708508] New: Virtualization:Cloud:OpenNebula: Bug need ruby-sinatra version bump
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 27 Jul 2011 02:00:57 +0000
  • Message-id: <bug-708508-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=708508

https://bugzilla.novell.com/show_bug.cgi?id=708508#c0


Summary: Virtualization:Cloud:OpenNebula: Bug need ruby-sinatra
version bump
Classification: openSUSE
Product: openSUSE.org
Version: unspecified
Platform: x86-64
OS/Version: openSUSE 11.4
Status: NEW
Severity: Normal
Priority: P5 - None
Component: 3rd party software
AssignedTo: rschweikert@xxxxxxxx
ReportedBy: znmeb@xxxxxxxxxxxxxxxxxxxx
QAContact: opensuse-communityscreening@xxxxxxxxxxxxxxxxxxxxxx
Found By: Other
Blocker: No


I've got some code that doesn't work with the current version of ruby-sinatra,
which is 1.2.0. The latest version is 1.2.6, and this code works with that
version.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups