Mailinglist Archive: opensuse-bugs (3135 mails)

< Previous Next >
[Bug 705425] ruby-bindings: YaST crash during the call of ruby method

Klaus Kämpf <kkaempf@xxxxxxxxxx> changed:

What |Removed |Added
InfoProvider| |jsuchome@xxxxxxxxxx
Severity|Normal |Major

--- Comment #9 from Klaus Kämpf <kkaempf@xxxxxxxxxx> 2011-07-18 08:44:21 UTC ---
(In reply to comment #6)
1. Download yast-- project from

2. Follow the README to install the project.

Please fix this. Testing YaST-- and reproducing bugs must not require root

3. YaST needs library files under YaST directory and with YaST-like name: link
to /usr/share/YaST2/modules/KerberosClient.rb

See above

(btw, there are bugs 705422, 705417 for this)

4. Run this ycp code:

How does one run this code ?

import "KerberosClient";
y2internal ("read: %1", KerberosClient::read ($[]));

Configure bugmail:
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >