Mailinglist Archive: opensuse-bugs (4397 mails)

< Previous Next >
[Bug 693714] New: No notification in KDE on hotplug of hdmi display
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 13 May 2011 16:08:33 +0000
  • Message-id: <bug-693714-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=693714

https://bugzilla.novell.com/show_bug.cgi?id=693714#c0


Summary: No notification in KDE on hotplug of hdmi display
Classification: openSUSE
Product: openSUSE 11.4
Version: Final
Platform: x86-64
OS/Version: openSUSE 11.4
Status: NEW
Severity: Normal
Priority: P5 - None
Component: KDE4 Workspace
AssignedTo: kde-maintainers@xxxxxxx
ReportedBy: volker@xxxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:2.0.0) Gecko/20100101
Firefox/4.0

KDE 4.6.0, latest updates applied.

KDE does notify the user about a hotplugged external hdmi display on laptop
Dell E5420.



Reproducible: Always

Steps to Reproduce:
1. Login into kde
2. Plugin (powered) external display on HDMI port of laptop
3.
Actual Results:
no notifikation whatsoever

Expected Results:
Popup of requester asking user whether to configure plugged device.

Interestingly, the desired requester pops up if one enters 'System Settings' ->
'Hardware' -> 'Display and Monitor' -> 'Size & Orientation'. If the user choose
to configure the display via that requester another 'Size & Orientation' dialog
pops up additional to the already open one.

BTW: It's a long way to configure monitor output in the 'System Settings' and
AFAIK items from Display Settings can not be short-cutted anywhere. Please move
display related stuff in desktop context menu (i.e. right click on desktop)

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups