Mailinglist Archive: opensuse-bugs (6906 mails)

< Previous Next >
[Bug 679435] autoyast does not install post-packages

https://bugzilla.novell.com/show_bug.cgi?id=679435

https://bugzilla.novell.com/show_bug.cgi?id=679435#c41


--- Comment #41 from Jiří­ Suchomel <jsuchome@xxxxxxxxxx> 2011-03-28 14:15:55
UTC ---
(In reply to comment #40)
So, is there any workaround to get <post-packages> working for an OpenSUSE
11.4
autoinstall? Could you possibly post an example script that does the required
modifications?

1. If you know about the needed package, add it directly to the autoyast
profile

2. The patch above cannot be used in 11.4, we'd need to change installation
media. However, it might be help to modify
/var/lib/YaST2/installation_disabled_steps file (remove "rpmcopy_secondstage"
item from it) at the start of second stage. Uwe, is it possible to enter some
script doing this to the start of second stage?

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >
References