Mailinglist Archive: opensuse-bugs (6934 mails)

< Previous Next >
[Bug 682463] New: libzypp: requires perl, but cannot be provided
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 24 Mar 2011 20:30:07 +0000
  • Message-id: <>

Summary: libzypp: requires perl, but cannot be provided
Classification: openSUSE
Product: openSUSE 11.4
Version: Final
Platform: All
OS/Version: Linux
Status: NEW
Severity: Normal
Priority: P5 - None
Component: libzypp
AssignedTo: zypp-maintainers@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: jengelh@xxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: Beta-Customer
Blocker: ---

Trying to install the "perl-macros" package from packman fails:

Loading repository data...
Reading installed packages...
Resolving package dependencies...

Problem: requires perl, but this requirement
cannot be provided
Solution 1: do not install
Solution 2: break perl-macros by ignoring some of its dependencies

Choose from above solutions by number or cancel [1/2/c] (c):

Why can perl not be provided? It is already installed.

Configure bugmail:
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >