Mailinglist Archive: opensuse-bugs (6934 mails)

< Previous Next >
[Bug 681122] New: not running TP-Link AR5008 with openSUSE11.4 and ifup
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 20 Mar 2011 19:29:57 +0000
  • Message-id: <bug-681122-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=681122

https://bugzilla.novell.com/show_bug.cgi?id=681122#c0


Summary: not running TP-Link AR5008 with openSUSE11.4 and ifup
Classification: openSUSE
Product: openSUSE 11.4
Version: Final
Platform: 64bit
OS/Version: SuSE Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Network
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: melchiaros@xxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:2.0b12) Gecko/20110222
Firefox/4.0b12

I´ve installed openSUSE 11.4(fresh;no upgrade) and WLAN doesn´t work in the
shipping configuration(user made configuration like passphrase are made
correctly).
Also later on it was not possible to get it run with ifup.

A change to knetworkManager brings the WLAN on(why ever).
It is not stable, but it works sometimes.

The product is TP-LINK AR5008.

Reproducible: Always

Steps to Reproduce:
1.Get a TP-Link AR5008
2.make a fresh openSUSE11.4 installation
3.see that wlan doesn´t work (with correct access data)


Expected Results:
Should work in a fresh installation.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >
Follow Ups