Mailinglist Archive: opensuse-bugs (4060 mails)

< Previous Next >
[Bug 663029] New: KDE login splash: some random(?) pixels, preview outdated
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 7 Jan 2011 15:16:11 +0000
  • Message-id: <bug-663029-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=663029

https://bugzilla.novell.com/show_bug.cgi?id=663029#c0


Summary: KDE login splash: some random(?) pixels, preview
outdated
Classification: openSUSE
Product: openSUSE 11.4
Version: Factory
Platform: x86-64
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: KDE4 Workspace
AssignedTo: kde-maintainers@xxxxxxx
ReportedBy: suse-beta@xxxxxxxxx
QAContact: qa@xxxxxxx
Found By: Beta-Customer
Blocker: ---


Created an attachment (id=407389)
--> (http://bugzilla.novell.com/attachment.cgi?id=407389)
screenshot

I noticed some bugs about the openSUSE-themed KDE login splash screen
(ksplashx-suse). (I assume it's easier to handle them in one bugreport because
all are quite simple and they probably can be fixed at once ;-)

a) there are some white pixels at the bottom-right of the geeko (see the red
circle in the attached screenshot). I don't know what those white pixels are
meant for, but they look strange or even buggy.
I'd highly recommend to remove those pixels.

b) the preview image of the splash screen in kcontrol still shows the 11.3
design

c) name and description in kcontrol still contain "openSUSE 11.3"

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >