Mailinglist Archive: opensuse-bugs (3727 mails)

< Previous Next >
[Bug 623393] hard lock at boot with acpi on acer aspire 1310
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 25 Oct 2010 09:26:40 +0000
  • Message-id: <20101025092640.86892CC7D4@xxxxxxxxxxxxxxxxxxxxxx>

https://bugzilla.novell.com/show_bug.cgi?id=623393

https://bugzilla.novell.com/show_bug.cgi?id=623393#c16


Thomas Renninger <trenn@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |NEEDINFO
InfoProvider| |jabber@xxxxxxx

--- Comment #16 from Thomas Renninger <trenn@xxxxxxxxxx> 2010-10-25 09:26:39
UTC ---
Puhh, looks like it hangs here:
\SB_.PCI0.AGPB.VGA0._INI()
when calling:
GSMI(0x6) -> Store (0xE3, \APMC)

This is a HW specific northbridge register and it's hard to find out why it
hangs there, the root cause is probably much earlier.

Please also attach lspci -nn -v
Possibly a PCI quirk for this chipset came in which this machine/BIOS does not
like. Hmm, I think I could search up lspci in the net, but could not find
anything in the kernel to do something special.

I found it here:
http://osdir.com/ml/acpi.support/2003-10/msg00045.html
But the problems/solutions there sound unrelated.

Would be great if you can provide requested data.
If nothing else helps, you might have to "git bisect" which can be somewhat
cumbersome.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >