Mailinglist Archive: opensuse-bugs (3710 mails)

< Previous Next >
[Bug 435873] hauppauge pvr 150 tuner not detected
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 11 Oct 2010 22:37:28 +0000
  • Message-id: <20101011223728.D8910CC7D5@xxxxxxxxxxxxxxxxxxxxxx>

https://bugzilla.novell.com/show_bug.cgi?id=435873

https://bugzilla.novell.com/show_bug.cgi?id=435873#c6


matthias sweertvaegher <matthias.sweertvaegher@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Component|YaST2 |YaST2
AssignedTo|lslezak@xxxxxxxxxx |bnc-team-screening@xxxxxxxx
| |ovo.novell.com
Product|openSUSE 11.0 |openSUSE 11.3

--- Comment #6 from matthias sweertvaegher <matthias.sweertvaegher@xxxxxxxxx>
2010-10-11 22:37:28 UTC ---
I just tested: yes, this bug is still valid in 11.3.
Although, yes, analog aerial broadcast is fading out here in Belgium too,
analog cable isn't going anywhere for the forseeable future. Having tv support
in a linux distro is still a valid thing imho, as all digital tv solutions in
Belgium are using closed encrypted set-top boxes (no recording outside the
box!)

In my case, I could still reuse my freq table from my previous install, but it
can be quite inconvenient on a fresh install.

I think it's a pity this bug still isn't solved, yet the solution seems quite
easy to me: somehow somebody hardcoded the name for the tuner input... I didn't
expect you guys to fix it, but maybe report it to the relevant project? :)

let me google it.. yes, it was reported in 2006:
http://www.mail-archive.com/ivtv-users@xxxxxxxxxxxxxx/msg03092.html

the solution is to edit scantv.c and replace the string (or even better, make
it configurable)

I'll have a look if I can submit a patch :)

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >