Mailinglist Archive: opensuse-bugs (4642 mails)

< Previous Next >
[Bug 638751] soffice +ooolatex +emf setting
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 22 Sep 2010 14:38:18 +0000
  • Message-id: <20100922143818.BA515245520@xxxxxxxxxxxxxxxxxxxxxx>

https://bugzilla.novell.com/show_bug.cgi?id=638751

https://bugzilla.novell.com/show_bug.cgi?id=638751#c7


Petr Mladek <pmladek@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |RESOLVED
InfoProvider|hans-juergen.greif@kabelbw. |
|de |
Resolution| |INVALID

--- Comment #7 from Petr Mladek <pmladek@xxxxxxxxxx> 2010-09-22 14:38:17 UTC ---
Good catch. It seems that latex2emf binary is really missing.

strace shows that it tries to find it in
/root/.ooo3/user/uno_packages/cache/uno_packages/LS18HC_/OOoLatex-4.0.0-beta-2-windows.oxt/bin/Linuxi386/latex2emf
If it fails, it tries to find it in /usr/bin.

Heh, OOoLatex-4.0.0-beta-2-windows.oxt is suspicious. Please, try to use
OOoLatex-4.0.0-beta-2-linux.oxt from
http://sourceforge.net/projects/ooolatex/files/. The linux version includes the
bin/Linuxi386/latex2emf binary and should work even on SUSE.

It might work on RedHat because it uses the system binary.
OOoLatex-4.0.0-beta-2-linux.oxt should work even on SUSE.

I am going to close the bug as invalid because you used wrong build of the
extension. Feel free to reopen it if the linux build does not help.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References