Mailinglist Archive: opensuse-bugs (6197 mails)

< Previous Next >
[Bug 626167] New: KVM configure points to missing qemu
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 28 Jul 2010 01:57:38 +0000
  • Message-id: <bug-626167-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=626167

http://bugzilla.novell.com/show_bug.cgi?id=626167#c0


Summary: KVM configure points to missing qemu
Classification: openSUSE
Product: openSUSE 11.3
Version: Final
Platform: x86-64
OS/Version: openSUSE 11.3
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Other
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: b_milliron@xxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.1.11)
Gecko/20100701 Firefox/3.5.11

When compiling kvm-0.11.0-10.9.src.rpm downloaded from opensuse.org website,
configure file in kvm subfolder points to directory qemu which does not exist.
Error in line 135: "cd qemu;". No qemu directory in tar file.

Reproducible: Always

Steps to Reproduce:
1. rpm2cpio ../kvm-0.11.0-10.9.src.rpm | cpio -id
2. tar xvvjf qemu-kvm-0.11.0.tar.bz2
3. quilt -v setup kvm.spec
4. quilt push -a -v
5. cd kvm
6. ./configure

Actual Results:
/configure: line 135: cd: qemu: No such file or directory

Expected Results:
configure makefile

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups