Mailinglist Archive: opensuse-bugs (6160 mails)

< Previous Next >
[Bug 623205] Cannot start Yast2 GTK frontend after updating to 11.3
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 17 Jul 2010 16:31:14 +0000
  • Message-id: <20100717163114.BDEBBCC7CF@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=623205

http://bugzilla.novell.com/show_bug.cgi?id=623205#c10


--- Comment #10 from Ricardo Cruz <rpmcruz@xxxxxxxxxxxxxxxxxxx> 2010-07-17
16:31:13 UTC ---
Those logs were helpful indeed:

2010-07-17 19:48:32 <3> anixx-desktop(23379) [ui] YUIPlugin.cc(YUIPlugin):69
Could not load UI plugin "gtk": /usr/lib64/libgdk-x11-2.0.so.0: undefined
symbol: XRRGetOutputPrimary
2010-07-17 19:48:32 <2> anixx-desktop(23379) [ui] YUILoader.cc(loadPlugin):110
THROW: Couldn't load plug-in gtk

So the loader couldn't satisfy some dependency of the gtk plugin. Google
returns a lot of hits for "XRRGetOutputPrimary". What's odd is that in this
case, the rest of the Gnome environment is supposedly running fine.

Ilya, try to re-install or upgrade libXrandr. Tell us the output of: "rpm -qa |
grep randr" before and after you re-install the package. (if it makes any
difference.)

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References