Mailinglist Archive: opensuse-bugs (6175 mails)

< Previous Next >
[Bug 619947] New: Video driver issue
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 6 Jul 2010 00:02:28 +0000
  • Message-id: <bug-619947-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=619947

http://bugzilla.novell.com/show_bug.cgi?id=619947#c0


Summary: Video driver issue
Classification: openSUSE
Product: openSUSE 11.3
Version: RC 2
Platform: x86-64
OS/Version: openSUSE 11.3
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Installation
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: dbmalkovich@xxxxxxxxxxx
QAContact: jsrain@xxxxxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.3)
Gecko/20100423 Ubuntu/10.04 (lucid) Firefox/3.6.3

I have a Gateway NV7915u laptop with the new Intel Media HD Video card. When
using the Boot CD to evaluate the video works fine. After installing the video
does not work at all and I have a blank screen. I can boot to safe mode but
that does not allow any video changes as I don't see the video card in hardware
list. I can run Ubuntu 10.04 with no problem. Will this be addressed in the
final release. of 11.3 as I prefer OpenSuse over Ubuntu.

Thanks

Dave

Reproducible: Always

Steps to Reproduce:
1. Install Opensuse 11.3 RC2 with the video Intel media accelerator HD video
card
2.does not find the video card and shows blank screen.
3.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >