Mailinglist Archive: opensuse-bugs (5379 mails)

< Previous Next >
[Bug 610633] php5 crashes after last update with gallery
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 1 Jun 2010 21:20:50 +0000
  • Message-id: <20100601212050.16D0ECC7CE@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=610633

http://bugzilla.novell.com/show_bug.cgi?id=610633#c10


--- Comment #10 from Stefan Seyfried <seife@xxxxxxxxxxxxxxxxxxxx> 2010-06-01
23:20:49 CEST ---
server:php fails with:

php5.x86_64: E: spurious-executable-perm (Badness: 50)
/usr/share/doc/packages/php5/README.namespaces
The file is installed with executable permissions, but was identified as one
that probably should not be executable. Verify if the executable bits are
desired, and remove if not. NOTE: example scripts should be packaged under
%docdir/examples, which will avoid this warning.

56 packages and 0 specfiles checked; 1 errors, 51 warnings.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References