Mailinglist Archive: opensuse-bugs (4747 mails)

< Previous Next >
[Bug 577735] Wireless lan will not connect
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 11 May 2010 16:52:47 +0000
  • Message-id: <20100511165247.32BD424551D@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=577735

http://bugzilla.novell.com/show_bug.cgi?id=577735#c6


--- Comment #6 from q l <9700pro2@xxxxxxxx> 2010-05-11 16:52:45 UTC ---
uname -a
Linux linux.site 2.6.34-rc5-6-desktop #1 SMP PREEMPT 2010-04-22 21:18:20 +0200
x86_64 x86_64 x86_64 GNU/Linux

Configurated to be used with network manager. (ifup/ifdown is not a normal
solution for me. :/ Not for wifi!)

With wifi off (hardware button):

iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

wlan0 IEEE 802.11abgn ESSID:off/any
Mode:Managed Access Point: Not-Associated Tx-Power=off
Retry long limit:7 RTS thr:off Fragment thr:off
Encryption key:off
Power Management:off
hwinfo --wlan
28: PCI 500.0: 0282 WLAN controller
[Created at pci.318]
Unique ID: y9sn.4sCLS2kIqkC
Parent ID: QSNP.gI2F4Pw_3kC
SysFS ID: /devices/pci0000:00/0000:00:1c.4/0000:05:00.0
SysFS BusID: 0000:05:00.0
Hardware Class: network
Model: "Intel Wireless WiFi Link 5100"
Vendor: pci 0x8086 "Intel Corporation"
Device: pci 0x4232 "Wireless WiFi Link 5100"
SubVendor: pci 0x8086 "Intel Corporation"
SubDevice: pci 0x1301
Driver: "iwlagn"
Driver Modules: "iwlagn"
Device File: wlan0
Features: WLAN
Memory Range: 0xd3200000-0xd3201fff (rw,non-prefetchable)
IRQ: 37 (no events)
HW Address: 00:22:fb:ac:a7:32
Link detected: yes
WLAN channels: 1 2 3 4 5 6 7 8 9 10 11 12 13 36 40 44 48 52 56 60 64 100 104
108 112 116 120 124 128 132 136 140
WLAN frequencies: 2.412 2.417 2.422 2.427 2.432 2.437 2.442 2.447 2.452 2.457
2.462 2.467 2.472 5.18 5.2 5.22 5.24 5.26 5.28 5.3 5.32 5.5 5.52 5.54 5.56 5.58
5.6 5.62 5.64 5.66 5.68 5.7
WLAN encryption modes: WEP40 WEP104 TKIP CCMP
WLAN authentication modes: open sharedkey wpa-psk wpa-eap
Module Alias: "pci:v00008086d00004232sv00008086sd00001301bc02sc80i00"
Driver Info #0:
Driver Status: iwlagn is active
Driver Activation Cmd: "modprobe iwlagn"
Config Status: cfg=new, avail=yes, need=no, active=unknown
Attached to: #14 (PCI bridge)

rfkill list all
0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: yes


Now i turn on the wifi and activate it on network manager:
iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

wlan0 IEEE 802.11abgn ESSID:off/any
Mode:Managed Access Point: Not-Associated Tx-Power=off
Retry long limit:7 RTS thr:off Fragment thr:off
Encryption key:off
Power Management:off

rfkill list all
0: phy0: Wireless LAN
Soft blocked: yes
Hard blocked: no

Network manager says that "the device is not ready" and still not list the APN
near me.

iwlist wlan0 scanning
wlan0 Interface doesn't support scanning : Network is down




I go not load the network part of yast on the gnome livecd. :/ So i could not
configure it to use only ifup/ifdown to test.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >