Mailinglist Archive: opensuse-bugs (4919 mails)

< Previous Next >
[Bug 589219] whitelist Asus M4A78T-E with s2ram -f -a 3
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 18 Mar 2010 21:32:09 +0000
  • Message-id: <20100318213209.795CD24551B@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=589219

http://bugzilla.novell.com/show_bug.cgi?id=589219#c2


Ulf Landgraf <ula.quality@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |NEW
Info Provider|ula.quality@xxxxxxxx |

--- Comment #2 from Ulf Landgraf <ula.quality@xxxxxxxx> 2010-03-18 21:32:08 UTC
---
I'm sorry. I don't really know which graphics driver is actually in use.
The motherboard has an IGP (Radeon HD3300) and I did a standard
OpenSuse-install without AMD proprietary Catalyst drivers. So I think the
radeonhd driver is used. I haven't found any xorg.conf - only
/etc/X11/xorg.conf.install which seems to be a template.
How can I find out for sure which driver is used?

# modprobe -l | grep radeon
kernel/drivers/video/aty/radeonfb.ko
kernel/drivers/gpu/drm/radeon/radeon.ko

KDE-hardware-info:
36: PCI 105.0: 0300 VGA compatible controller (VGA)
[Created at pci.318]
UDI: /org/freedesktop/Hal/devices/pci_1002_9614
Unique ID: ul7N.kSZ0Bo04_yF
Parent ID: vSkL.6mrh5CJscD0
SysFS ID: /devices/pci0000:00/0000:00:01.0/0000:01:05.0
SysFS BusID: 0000:01:05.0
Hardware Class: graphics card
Model: "ATI Radeon HD 3300 Graphics"
Vendor: pci 0x1002 "ATI Technologies Inc"
Device: pci 0x9614 "Radeon HD 3300 Graphics"
SubVendor: pci 0x1043 "ASUSTeK Computer Inc."
SubDevice: pci 0x834d
Memory Range: 0xf0000000-0xf7ffffff (rw,prefetchable)
I/O Ports: 0xc000-0xcfff (rw)
Memory Range: 0xfbae0000-0xfbaeffff (rw,non-prefetchable)
Memory Range: 0xfb900000-0xfb9fffff (rw,non-prefetchable)
IRQ: 11 (no events)
I/O Ports: 0x3c0-0x3df (rw)
Module Alias: "pci:v00001002d00009614sv00001043sd0000834Dbc03sc00i00"
Config Status: cfg=no, avail=yes, need=no, active=unknown
Attached to: #15 (PCI bridge)

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References