Mailinglist Archive: opensuse-bugs (4691 mails)

< Previous Next >
[Bug 580389] New: security update fails fuse, gnutls, gnome-screensaver, postfix, flash-player
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 17 Feb 2010 03:09:13 +0000
  • Message-id: <bug-580389-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=580389

http://bugzilla.novell.com/show_bug.cgi?id=580389#c0


Summary: security update fails fuse, gnutls,
gnome-screensaver, postfix, flash-player
Classification: openSUSE
Product: openSUSE 11.2
Version: Final
Platform: x86-64
OS/Version: openSUSE 11.2
Status: NEW
Severity: Major
Priority: P5 - None
Component: YaST2
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: kendall.green@xxxxxxxxx
QAContact: jsrain@xxxxxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.7)
Gecko/20091222 SUSE/3.5.7-1.1.1 Firefox/3.5.7

Yast Online Update and the Update Icon report these programs need patching.
However both programs fail in removing the programs. I have to ignore the
update and then disable the update to continue. It started with fuse, gnutls,
and gnome-screensaver. today postfix and flash-player were added to the list. I
haven't been able to update anything.

Reproducible: Always

Steps to Reproduce:
1. update icon come on, try updating, fails cannot remove software, ignore
update
2. try Yast Online Update, fails cannot remove software, ignore update
3. unselect patch in Yast Online Update.


Expected Results:
software updated. Not sure that my system includes fuse, gnutls,

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >