Mailinglist Archive: opensuse-bugs (5410 mails)

< Previous Next >
[Bug 554152] mptscsih driver errors on high IO, server becomes unresponsive
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 5 Jan 2010 23:15:19 +0000
  • Message-id: <20100105231519.CCE79CC7CE@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=554152

http://bugzilla.novell.com/show_bug.cgi?id=554152#c16


--- Comment #16 from roland kletzing <devzero@xxxxxx> 2010-01-05 23:15:17 UTC
---
(In reply to comment #11)
# cat /proc/scsi/mptspi/8
ioc0: LSI53C1030 C0, FwRev=01033010h, Ports=1, MaxQ=222
Is this the info you were asking for?
Or do you need something else?

since i have seen error messages about Firmware in your logs:
if FwRew 01033010h reads "01.03.30.10", then there may be a newer firmware
version for that controller - i have seen 1.03.48.00 on Fujitsu Website for
example.

but let`s wait what novell/lsi people have to tell....

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >