Mailinglist Archive: opensuse-bugs (6225 mails)

< Previous Next >
[Bug 557739] xemacs-packages uses undefined define-overload
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 9 Dec 2009 13:32:20 +0000
  • Message-id: <20091209133220.215ACCC7CD@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=557739

http://bugzilla.novell.com/show_bug.cgi?id=557739#c20


Jon Schewe <jpschewe@xxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|RESOLVED |REOPENED
Resolution|FIXED |

--- Comment #20 from Jon Schewe <jpschewe@xxxxxxx> 2009-12-09 13:32:14 UTC ---
That's what I have installed and it's still giving the same error.
rpm -qa | grep xemacs
xemacs-21.5.b604d235f028-22.2.x86_64
xemacs-packages-20090217-3.3.noarch
xemacs-info-21.5.b604d235f028-22.2.x86_64
xemacs-packages-info-20090217-3.3.noarch

When you install these RPMs and run xemacs, do you get this error? If the
problem is that auto-autoloads.el should be byte compiled I would expect
/usr/share/xemacs/xemacs-packages/lisp/semantic/auto-autoloads.elc to exist and
it does not. It would be byte compiled from auto-autoloads.el.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >