Mailinglist Archive: opensuse-bugs (6225 mails)

< Previous Next >
[Bug 556665] NetworkManager repeatedly drops connection to WPA protected wireless network
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 3 Dec 2009 15:35:33 +0000
  • Message-id: <20091203153533.D98A4CC7CE@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=556665

http://bugzilla.novell.com/show_bug.cgi?id=556665#c6


Vladimir Botka <vbotka@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC|vbotka@xxxxxxxxxx |

--- Comment #6 from Vladimir Botka <vbotka@xxxxxxxxxx> 2009-12-03 15:35:28 UTC
---
(In reply to comment #5)
Vlad, any idea what is happening to cause wpa_supplicant to disconnect?

As stated in the description ifup works. This means driver and wpa_supplicant
is ok. Comparing wpa_supplicant.log with/without NM could show the difference.
Switch the wpa_supplicant debugging and timestamping with the -dddt option.
Guide is here [1]. The wpa-supplicant timestamps can be converted [2].

[1] http://en.opensuse.org/Tracking_down_wireless_problems

[2]
# cat bin/wpa_supplicant_log_conv_date.sh
#!/usr/bin/sh
awk '{print strftime("%Y.%m.%d %H:%M:%S",substr($0,1,17)) substr($0,19);}'
vlado.vlado# cat /var/log/wpa_supplicant.log | wpa_supplicant_log_conv_date.sh
| less

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >