Mailinglist Archive: opensuse-bugs (6265 mails)

by date

< Previous 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 Next >

09 December, 2009

18:22 bugzilla_noreply [Bug 561657] intel [965GME] Black screen after reconnecting the energy charger - mouse pointer still visible
18:30 bugzilla_noreply [Bug 561103] Printer driver for Epson Stylus Color 200 in driver database needs updating
18:43 bugzilla_noreply [Bug 516605] kbluetooth4 has bad usability
18:45 bugzilla_noreply [Bug 559628] Wlan dosn't start at boot
18:47 bugzilla_noreply [Bug 520445] K3B Failed to Format and Burn a DVD Data Project
19:18 bugzilla_noreply [Bug 561790] kernel-docs package misses request_irq manpage
19:19 bugzilla_noreply [Bug 561958] New: [Kernel:openSUSE-11.2]
19:26 bugzilla_noreply [Bug 561657] intel [965GME] Black screen after reconnecting the energy charger - mouse pointer still visible
19:38 bugzilla_noreply [Bug 556018] wireless sees SSID, but won't fully connect
19:38 bugzilla_noreply [Bug 557385] Firefox can only open the homepage, no other page from other servers
19:51 bugzilla_noreply [Bug 559020] iwconfig output is corrupted
19:52 bugzilla_noreply [Bug 561963] New: openvas server fails with "gpgme_new failed: User defined source 1/Not operational"
19:53 bugzilla_noreply [Bug 557593] radeon [9200] 3D acceleration slow
19:54 bugzilla_noreply [Bug 557593] radeon [9200] 3D acceleration slow
20:02 bugzilla_noreply [Bug 561601] Paravirtualized openSUSE installed via vm-install isn't installed with a xen kernel a default boot entry so cannot be started right after installation
20:02 bugzilla_noreply [Bug 561966] New: no audio from pinnacle PCTV usb2
20:05 bugzilla_noreply [Bug 561966] no audio from pinnacle PCTV usb2
20:06 bugzilla_noreply [Bug 561739] Installation from openSUSE 11.2 Live CD saved on local machine not possible
20:10 bugzilla_noreply [Bug 559020] iwconfig output is corrupted
20:25 bugzilla_noreply [Bug 555095] 11.2: dhclient not setting default route
20:33 bugzilla_noreply [Bug 561101] Hibernation report - MSI MS-7516 board - nv crash
21:00 bugzilla_noreply [Bug 561984] New: YaST Qt doesn't start in a KDE session which was initialized by gdm
21:03 bugzilla_noreply [Bug 551799] Dosemu doesn't start except from root account
21:15 bugzilla_noreply [Bug 557385] Firefox can only open the homepage, no other page from other servers
21:24 bugzilla_noreply [Bug 547106] radeon[Xpress 200M (1002:5955)] Xserver start freezes machine
21:35 bugzilla_noreply [Bug 561993] New: Rename of the smbfs service to cifs
21:38 bugzilla_noreply [Bug 561994] New: mkinitrd: please mount devtmpfs instead of tmpfs as default
21:39 bugzilla_noreply [Bug 561993] Rename of the smbfs service to cifs
21:47 bugzilla_noreply [Bug 504590] Yast Cannot Download libpurple-2.5.1-3.6.x86_64.rpm
21:47 bugzilla_noreply [Bug 561368] System hang on accessing a mounted directory over NFS
21:58 bugzilla_noreply [Bug 553819] [OO-3.1.1] OO Writer closes if multiple images are pasted from Firefox
21:59 bugzilla_noreply [Bug 558984] The actively updated KDE Stable repository has older version number
22:01 bugzilla_noreply [Bug 562006] New: Muting speakers when connecting hearphones does not work after updating to 11.2
22:28 bugzilla_noreply [Bug 559020] iwconfig output is corrupted
22:58 bugzilla_noreply [Bug 557593] radeon [9200] 3D acceleration slow
23:00 bugzilla_noreply [Bug 559020] iwconfig output is corrupted
23:12 bugzilla_noreply [Bug 528796] dmraid -rD produces empty *.dat files ( Promise FastTrak S150 TX4 )
23:17 bugzilla_noreply [Bug 551948] kernel BUG at /usr/src/packages/BUILD/kernel-desktop-2.6.31.3/linux-2.6.31/fs/dcache.c:669!
23:27 bugzilla_noreply [Bug 557493] Defining relationships in OOo does not work correctly
23:27 bugzilla_noreply [Bug 460542] dmraid report different device size
23:38 bugzilla_noreply [Bug 562035] New: An icon file is missing from KDE3
23:38 bugzilla_noreply [Bug 562035] An icon file is missing from KDE3
23:49 bugzilla_noreply [Bug 548993] Grub doesn't detect other multiboot linux installations correctly
23:53 bugzilla_noreply [Bug 529381] dmraid broken / possibly not loading on installation medium

10 December, 2009

00:08 bugzilla_noreply [Bug 557493] Defining relationships in OOo does not work correctly
00:27 bugzilla_noreply [Bug 560903] Inconsistent path for csh users
00:28 bugzilla_noreply [Bug 553819] [OO-3.1.1] OO Writer closes if multiple images are pasted from Firefox
00:31 bugzilla_noreply [Bug 561595] /etc/init.d/xend cannot be restarted.
00:40 bugzilla_noreply [Bug 562006] Muting speakers when connecting hearphones does not work after updating to 11.2
01:24 bugzilla_noreply [Bug 561043] "libhd.so.15" is missing for SaX2.
01:25 bugzilla_noreply [Bug 559867] bind-9.5.0P2-18.8.1 (security patch) becomes unresponsive and uses up a lot of CPU
01:45 bugzilla_noreply [Bug 524202] dmraid-1.0.0.rc15-4.32: possible missing call to closedir
01:58 bugzilla_noreply [Bug 430906] dmraid installation does not work when LVM partition exists on disk
02:18 bugzilla_noreply [Bug 559088] kiwi: print more friendly message when systemException happens
03:40 bugzilla_noreply [Bug 504590] Yast Cannot Download libpurple-2.5.1-3.6.x86_64.rpm
06:08 bugzilla_noreply [Bug 549936] kicad-library from science repo should pull the files directly from svn
07:21 bugzilla_noreply [Bug 559628] Wlan dosn't start at boot
07:42 bugzilla_noreply [Bug 561607] Crashes in kernel if dom0-cpus != 0 in /etc/xen/xend-config.sxp
07:42 bugzilla_noreply [Bug 558663] dom0-cpus limit causes xenwatch_cb running 100% and xm command freeze and xend dead
07:50 bugzilla_noreply [Bug 561813] Capisuitefax: missing MailandSave Function
08:01 bugzilla_noreply [Bug 546017] [KDE 4.3.x] Incorrect rendering of the title of the active window when enabled compositing
08:07 bugzilla_noreply [Bug 559867] bind-9.5.0P2-18.8.1 (security patch) becomes unresponsive and uses up a lot of CPU
08:18 bugzilla_noreply [Bug 562086] New: Computer froze with black screen and message "Constructing molecules..."
08:19 bugzilla_noreply [Bug 562086] Computer froze with black screen and message "Constructing molecules..."
08:41 bugzilla_noreply [Bug 559088] kiwi: print more friendly message when systemException happens
08:43 bugzilla_noreply [Bug 561840] kiwi: netboot waits for long time scanning USB
08:47 bugzilla_noreply [Bug 562090] New: SLES 11: Xvnc doesnt handle Caps lock
08:47 bugzilla_noreply [Bug 561840] kiwi: netboot waits for long time scanning USB
08:53 bugzilla_noreply [Bug 559877] $RANDOM variable doesn't work as expected in scripts
08:54 bugzilla_noreply [Bug 562093] New: Xvnc only works with gdm in SLES 11 - neither with kdm nor with xdm
09:00 bugzilla_noreply [Bug 400520] vnc doesn't recognize umlauts
09:05 bugzilla_noreply [Bug 557913] Problem with auto update repositories
09:06 bugzilla_noreply [Bug 559877] $RANDOM variable doesn't work as expected in scripts
09:08 bugzilla_noreply [Bug 562090] SLES 11: Xvnc doesnt handle Caps lock
09:10 bugzilla_noreply [Bug 562093] Xvnc only works with gdm in SLES 11 - neither with kdm nor with xdm
09:29 bugzilla_noreply [Bug 557739] xemacs-packages uses undefined define-overload
09:29 bugzilla_noreply [Bug 562102] New: xenpae kernel is missing from SLES 10 SP3 media
09:38 bugzilla_noreply [Bug 561840] kiwi: netboot waits for long time scanning USB
09:40 bugzilla_noreply [Bug 562105] New: kiwi: use blowfish encryption for --password function
09:43 bugzilla_noreply [Bug 555095] 11.2: dhclient not setting default route
09:57 bugzilla_noreply [Bug 561043] "libhd.so.15" is missing for SaX2.
09:59 bugzilla_noreply [Bug 548676] mail_settings vs. mailsettings name inconsistency
10:05 bugzilla_noreply [Bug 556819] HP LaserJet 1018 USB printer cannot print because its USB device file is owner root:root
10:06 bugzilla_noreply [Bug 515005] HPLIP packman packages do not work for openSUSE 11.0 11.1 11.2
10:07 bugzilla_noreply [Bug 558447] kwin crash at start if no found 3d/acceleration
10:08 bugzilla_noreply [Bug 540823] [Fix_is_Ready:11.2]KBluetooth4 crashes after closing (kdebluetooth is too old)
10:10 bugzilla_noreply [Bug 561043] "libhd.so.15" is missing for SaX2.
10:10 bugzilla_noreply [Bug 561840] kiwi: netboot waits for long time scanning USB
10:10 bugzilla_noreply [Bug 558447] kwin crash at start if no found 3d/acceleration
10:15 bugzilla_noreply [Bug 562110] New: Multiple instances of mplayer in system monitor created by Dolphin "places"
10:16 bugzilla_noreply [Bug 558447] kwin crash at start if no found 3d/acceleration
10:17 bugzilla_noreply [Bug 559628] Wlan dosn't start at boot
10:29 bugzilla_noreply [Bug 309522] pm-utils shouldn't sabotage suspend-to-file
10:29 bugzilla_noreply [Bug 559628] Wlan dosn't start at boot
10:47 bugzilla_noreply [Bug 400520] vnc doesn't recognize umlauts
10:49 bugzilla_noreply [Bug 562119] New: wrong button order
10:56 bugzilla_noreply [Bug 548993] Grub doesn't detect other multiboot linux installations correctly
10:58 bugzilla_noreply [Bug 548535] after upgrade qt from 4.5.2 to 4.5.3 opera-gcc4.qt4.i386.rpm is freezing/slow work/unstable and hardly load cpu
10:59 bugzilla_noreply [Bug 556448] exported NFS directories got same filehandle after upgrade to 11.2
11:01 bugzilla_noreply [Bug 556509] formail -c concatenates following lines
11:02 bugzilla_noreply [Bug 556509] formail -c concatenates following lines
11:04 bugzilla_noreply [Bug 550706] resolv.conf not properly updated
11:12 bugzilla_noreply [Bug 562126] New: mail settings: need help with ruby code
11:13 bugzilla_noreply [Bug 562126] mail settings: need help with ruby code
11:13 bugzilla_noreply [Bug 562126] mail settings: need help with ruby code
11:15 bugzilla_noreply [Bug 562128] New: admin settings: need help with ruby code
11:16 bugzilla_noreply [Bug 562128] admin settings: need help with ruby code
11:17 bugzilla_noreply [Bug 562128] admin settings: need help with ruby code
11:19 bugzilla_noreply [Bug 556509] formail -c concatenates following lines
11:22 bugzilla_noreply [Bug 548676] mail_settings vs. mailsettings name inconsistency
11:38 bugzilla_noreply [Bug 562135] New: zypper in should show versions/repositories of packages to be installed
11:39 bugzilla_noreply [Bug 562135] zypper in should show versions/repositories of packages to be installed
11:41 bugzilla_noreply [Bug 561219] YaST Samba Server - Shares tab double click behaviour
11:42 bugzilla_noreply [Bug 553039] YaST inconsistencies in double-click behavior
11:50 bugzilla_noreply [Bug 553131] To many characters after update in menu
11:54 bugzilla_noreply [Bug 557739] xemacs-packages uses undefined define-overload
12:05 bugzilla_noreply [Bug 557739] xemacs-packages uses undefined define-overload
12:13 bugzilla_noreply [Bug 562105] kiwi: use blowfish encryption for --password function
12:26 bugzilla_noreply [Bug 557739] xemacs-packages uses undefined define-overload
12:27 bugzilla_noreply [Bug 558884] Emacs broken in various ways
12:27 bugzilla_noreply [Bug 556175] emacs-gtk running nuts
12:27 bugzilla_noreply [Bug 555682] emacs-22.2-24.2 contains all the executables (emacs-nox, emacs-x11, emacs-gtk), it should not
12:27 bugzilla_noreply [Bug 558884] Emacs broken in various ways
12:34 bugzilla_noreply [Bug 555095] 11.2: dhclient not setting default route
12:37 bugzilla_noreply [Bug 555095] 11.2: dhclient not setting default route
12:49 bugzilla_noreply [Bug 562144] New: No compositing with firegl v5200 and radeonhd
12:49 bugzilla_noreply [Bug 562145] New: KMail crashes after saving an email from separate window
12:54 bugzilla_noreply [Bug 562147] New: update metadata is broken, at least other.xml and filelists.xml
12:54 bugzilla_noreply [Bug 562147] update metadata is broken, at least other.xml and filelists.xml
13:02 bugzilla_noreply [Bug 558835] list of "machine account ou" in "Windows Domain Membership" is unsorted
13:03 bugzilla_noreply [Bug 555095] 11.2: dhclient not setting default route
13:04 bugzilla_noreply [Bug 562144] No compositing with firegl v5200 and radeonhd
13:04 bugzilla_noreply [Bug 552330] Adding a MySQL DSN using ODBCConfig results in "Could not construct a property list for (MySQL ODBC 3.51.27r695 Driver)"
13:06 bugzilla_noreply [Bug 552330] Adding a MySQL DSN using ODBCConfig results in "Could not construct a property list for (MySQL ODBC 3.51.27r695 Driver)"
13:07 bugzilla_noreply [Bug 558525] YaST module IrDA does not save sysconfig values
13:07 bugzilla_noreply [Bug 558525] YaST module IrDA does not save sysconfig values
13:09 bugzilla_noreply [Bug 517222] Minor patch for ntp init-script
13:13 bugzilla_noreply [Bug 434048] Check return codes everywhere
13:13 bugzilla_noreply [Bug 562144] No compositing with firegl v5200 and radeonhd
13:14 bugzilla_noreply [Bug 555095] 11.2: dhclient not setting default route
13:15 bugzilla_noreply [Bug 544167] Yast Qt4 shows module name in statusbar on start of modules
13:16 bugzilla_noreply [Bug 562144] No compositing with firegl v5200 and radeonhd
13:17 bugzilla_noreply [Bug 198480] YCP: recursion with references leads to SEGV
13:17 bugzilla_noreply [Bug 562135] zypper in should show versions/repositories of packages to be installed
13:19 bugzilla_noreply [Bug 396741] Y2Function does not provide the name space name
13:19 bugzilla_noreply [Bug 384401] SCR does not clean up when yast is loaded from perl
13:21 bugzilla_noreply [Bug 562135] zypper in should show versions/repositories of packages to be installed
13:21 bugzilla_noreply [Bug 555095] 11.2: dhclient not setting default route
13:42 bugzilla_noreply [Bug 555208] permissions are evaluated in two different ways
13:43 bugzilla_noreply [Bug 561994] mkinitrd: please mount devtmpfs instead of tmpfs as default
13:55 bugzilla_noreply [Bug 558730] call createupn on join
13:58 bugzilla_noreply [Bug 562144] radeonhd [FireGL 5200] Compositing doesn't work
14:05 bugzilla_noreply [Bug 562162] New: wrong label shown for details when gnome prompts root password
14:10 bugzilla_noreply [Bug 557913] Problem with auto update repositories
14:18 bugzilla_noreply [Bug 559047] XEN system hangs with high I/O load
14:21 bugzilla_noreply [Bug 559047] XEN system hangs with high I/O load
14:23 bugzilla_noreply [Bug 555829] Kernel Update incomplete: no module for reiserfs in initrd
14:23 bugzilla_noreply [Bug 562135] zypper in should show versions/repositories of packages to be installed
14:23 bugzilla_noreply [Bug 389128] zypper should further improve the install summary
14:30 bugzilla_noreply [Bug 555829] Kernel Update incomplete: no module for reiserfs in initrd
14:36 bugzilla_noreply [Bug 480738] yast2 fails to delete encrypted file
14:42 bugzilla_noreply [Bug 562179] New: numactl rpm not packaging numastat manpage
14:42 bugzilla_noreply [Bug 562135] zypper in should show versions/repositories of packages to be installed
14:53 bugzilla_noreply [Bug 560713] yast2 keyboard module not shown in control center
14:54 bugzilla_noreply [Bug 561453] password checking: integrate all steps
15:06 bugzilla_noreply [Bug 562191] New: GDM login menu hang - too meny forks
15:07 bugzilla_noreply [Bug 562191] GDM login menu hang - too many forks
15:11 bugzilla_noreply [Bug 550449] cnetworkmanager.conf damages dbus policy
15:40 bugzilla_noreply [Bug 562202] New: Create yast2-trans-ast
15:55 bugzilla_noreply [Bug 497924] DHCP client NOT running, failed eth0 interface could not be set up until now
16:17 bugzilla_noreply [Bug 554504] RT2860STA.dat is installed in the wrong location
16:22 bugzilla_noreply [Bug 562191] GDM login menu hang - too many forks
16:23 bugzilla_noreply [Bug 551849] Inconsisten Save/Cancel Buttons in Module
16:24 bugzilla_noreply [Bug 562221] New: akonadi-googledata gives invalid password error.
16:25 bugzilla_noreply [Bug 556580] inconsitent button use in edit limits dialog
16:25 bugzilla_noreply [Bug 551849] Inconsisten Save/Cancel Buttons in Module
16:28 bugzilla_noreply [Bug 554504] RT2860STA.dat is installed in the wrong location
16:30 bugzilla_noreply [Bug 539521] installer shows wrong partition size while formatting swap partition
16:34 bugzilla_noreply [Bug 539521] installer shows wrong partition size while formatting swap partition
16:35 bugzilla_noreply [Bug 534121] l/build: fails unexpected due to doublemount
16:35 bugzilla_noreply [Bug 479009] build: obsolete ifconfig
16:41 bugzilla_noreply [Bug 558360] time string could look better
16:48 bugzilla_noreply [Bug 562232] New: make module_install fails - depmod cannot allocate memory (reprise)
16:48 bugzilla_noreply [Bug 350896] make module_install fails - depmod cannot allocate memory
17:05 bugzilla_noreply [Bug 549936] kicad-library from science repo should pull the files directly from svn
17:39 bugzilla_noreply [Bug 551737] cannot close YaST2 with Ctrl-Q
17:40 bugzilla_noreply [Bug 550085] yast control center doesn't display GenericName with comma
17:43 bugzilla_noreply [Bug 550951] [maintenance] Cherrypick fixes from f-spot 0.6.1.4
17:48 bugzilla_noreply [Bug 562251] New: bluetooth keyboard sends keystroke twice after a period of inactivity
18:25 bugzilla_noreply [Bug 557738] symbol lookup error
18:25 bugzilla_noreply [Bug 560933] MANPATH not set correctly for users of csh and openmpi
18:30 bugzilla_noreply [Bug 450413] Logwatch doesn't create an output file with '--save' option
18:31 bugzilla_noreply [Bug 450413] Logwatch doesn't create an output file with '--save' option
18:34 bugzilla_noreply [Bug 562266] New: Window with notification doesn't appear if on a different workspace using multiple monitors
18:37 bugzilla_noreply [Bug 562232] make module_install fails - depmod cannot allocate memory (reprise)
18:45 bugzilla_noreply [Bug 542583] Bluetooth mouse pairs ok but then does not work.
18:48 bugzilla_noreply [Bug 549936] kicad-library from science repo should pull the files directly from svn
18:49 bugzilla_noreply [Bug 549936] kicad-library from science repo should pull the files directly from svn
19:05 bugzilla_noreply [Bug 559628] Wlan dosn't start at boot
19:07 bugzilla_noreply [Bug 562278] New: yast users ncurses version crashes with a SIGSEGV when starting
19:09 bugzilla_noreply [Bug 562278] yast users ncurses version crashes with a SIGSEGV when starting
19:10 bugzilla_noreply [Bug 562278] yast users ncurses version crashes with a SIGSEGV when starting
19:14 bugzilla_noreply [Bug 548932] Bluetooth devices don't reconnect at boot
19:15 bugzilla_noreply [Bug 562282] New: parallel printer on USB docking station don't work anymore
19:25 bugzilla_noreply [Bug 559628] Wlan dosn't start at boot
19:42 bugzilla_noreply [Bug 557430] osc 'api' incorrectly adds trailing '/'
19:42 bugzilla_noreply [Bug 561966] no audio from pinnacle PCTV usb2
19:56 bugzilla_noreply [Bug 562145] KMail crashes after saving an email from separate window
19:58 bugzilla_noreply [Bug 562145] KMail crashes after saving an email from separate window
20:02 bugzilla_noreply [Bug 561595] /etc/init.d/xend cannot be restarted.
20:03 bugzilla_noreply [Bug 538774] Yast webpin search: enter key should trigger search, not the next button
20:03 bugzilla_noreply [Bug 554823] automate b43-fwcutter
20:11 bugzilla_noreply [Bug 561966] no audio from pinnacle PCTV usb2
20:24 bugzilla_noreply [Bug 554823] automate b43-fwcutter
20:29 bugzilla_noreply [Bug 558953] openOffice crashes on C-o when using scim
20:50 bugzilla_noreply [Bug 561196] gdb "Cannot find new threads: generic error" on GTKmm application
20:55 bugzilla_noreply [Bug 559628] Wlan dosn't start at boot
21:11 bugzilla_noreply [Bug 561524] CD ripping performance very slow
21:13 bugzilla_noreply [Bug 561524] CD ripping performance very slow
21:15 bugzilla_noreply [Bug 561524] CD ripping performance very slow
21:28 bugzilla_noreply [Bug 562325] New: libQtWebKit package is incorrectly documented in OSS and DVD repositories
21:39 bugzilla_noreply [Bug 552596] kpartx creates wrong device entry (cr_homep1 instead of loop5p1)
21:57 bugzilla_noreply [Bug 563798] New: internal compiler error: in new_type_alias, at tree-ssa-alias.c:3727
22:00 bugzilla_noreply [Bug 563798] internal compiler error: in new_type_alias, at tree-ssa-alias.c:3727
22:02 bugzilla_noreply [Bug 548140] radeonhd [X1300/X1400] System freezes when enabling KWIN effects
22:07 bugzilla_noreply [Bug 562147] update metadata is broken, at least other.xml and filelists.xml
22:09 bugzilla_noreply [Bug 562147] update metadata is broken, at least other.xml and filelists.xml
22:10 bugzilla_noreply [Bug 554823] automate b43-fwcutter
22:16 bugzilla_noreply [Bug 559628] Wlan dosn't start at boot
22:36 bugzilla_noreply [Bug 541711] kwin/xorg consume around 12% processor, continuously
22:46 bugzilla_noreply [Bug 560713] yast2 keyboard module not shown in control center
22:47 bugzilla_noreply [Bug 550951] [maintenance] Cherrypick fixes from f-spot 0.6.1.4
22:56 bugzilla_noreply [Bug 562232] make module_install fails - depmod cannot allocate memory (reprise)
23:26 bugzilla_noreply [Bug 430906] dmraid installation does not work when LVM partition exists on disk
23:27 bugzilla_noreply [Bug 561524] CD ripping performance very slow
23:52 bugzilla_noreply [Bug 563825] New: Unkillable bugbuddy.
23:59 bugzilla_noreply [Bug 542540] High latency with e1000 driver
< Previous 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 Next >
List Navigation