Mailinglist Archive: opensuse-bugs (10159 mails)

< Previous Next >
[Bug 555557] New: when doing a search under applications and nothing matches the description shows a <b> and a </b> around the results
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 13 Nov 2009 23:53:02 -0700
  • Message-id: <bug-555557-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=555557


Summary: when doing a search under applications and nothing
matches the description shows a <b> and a </b> around
the results
Classification: openSUSE
Product: openSUSE 11.2
Version: Final
Platform: x86-64
OS/Version: openSUSE 11.2
Status: NEW
Severity: Minor
Priority: P5 - None
Component: Other
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: charles.eichelberger@xxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---


Created an attachment (id=327538)
--> (http://bugzilla.novell.com/attachment.cgi?id=327538)
Screenshot

User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.4)
Gecko/20091016 SUSE/3.5.4-1.1.2 Firefox/3.5.4

The search results should not have a <b> and a </b> around them.

Reproducible: Always

Steps to Reproduce:
Steps to duplicate

1. Go to more applications in GNOME
2. In the filter box, type something that you know will not be found. (ex. foo)
3. Results will come back

No Matches Found
Your filter "<b>foo</b>" does not match any items.
Actual Results:
No Matches Found
Your filter "<b>foo</b>" does not match any items

Expected Results:
No Matches Found
Your filter foo does not match any items

Foo should be bold and no quotation marks.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups