Mailinglist Archive: opensuse-bugs (10159 mails)

< Previous Next >
[Bug 555484] New: yast2 fails to load shared library libperl.so
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 13 Nov 2009 14:52:30 -0700
  • Message-id: <bug-555484-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=555484


Summary: yast2 fails to load shared library libperl.so
Classification: openSUSE
Product: openSUSE 11.3
Version: Factory
Platform: x86-64
OS/Version: SuSE Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: YaST2
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: pat@xxxxxxxxxxx
QAContact: jsrain@xxxxxxxxxx
Found By: ---


User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2b2)
Gecko/20091109 SUSE/3.6b2-2.2 Firefox/3.6b2

yast2 control center will open, but individual modules will not with the
following error:

Error loading language plugin /usr/lib64/YaST2/plugin/libpy2lang_perl.so:
libperl.so: cannot open shared object file: No such file or directory
Error while creating client module sysconfig



openSUSE 11.3 (x86_64)
VERSION = 11.3

kernel-desktop-2.6.32-1.1
yast2-2.18.25-2.5.x86_64
yast2-perl-bindings-2.18.0-3.1.x86_64
perl-5.10.0-72.5.x86_64

have since updated kernel and yast:
2.6.32-rc5-git3-1-desktop
yast2-2.18.25-2.5.x86_64



Reproducible: Always

Steps to Reproduce:
1.start graphical yast
2.
3.
Actual Results:
yast modules fail being unable to load shared library libperl.so

Expected Results:
yast should work

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >