Mailinglist Archive: opensuse-bugs (10137 mails)

< Previous Next >
[Bug 551705] New: boot process does not continue for 1,5 minutes, although the DE is already up and running
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 1 Nov 2009 04:29:32 -0700
  • Message-id: <bug-551705-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=551705


Summary: boot process does not continue for 1,5 minutes,
although the DE is already up and running
Classification: openSUSE
Product: openSUSE 11.2
Version: Final
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Basesystem
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: sven.burmeister@xxxxxxx
QAContact: qa@xxxxxxx
Found By: ---


Created an attachment (id=325014)
--> (http://bugzilla.novell.com/attachment.cgi?id=325014)
boot.msg

User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.1.4)
Gecko/20091016 SUSE/3.5.4-1.1.2 Firefox/3.5.4

As you can see in the log, the boot process is not continued for 1,5 minutes.
I'm not sure what the cause is, so I'll attach the whole log.

The result of this issue however is that while the DE is already up and running
NetworkManager was not started yet and hence the NM client did not set-up a
networkc onnection yet when the applications restored as part of the DE session
want to access the network.

Starting acpid done
<notice -- Nov 1 11:48:31.225966000> service acpid done

<notice -- Nov 1 11:48:31.374109000> startproc: execve (/sbin/rsyslogd) [
/sbin/rsyslogd -c 4 -f /etc/rsyslog.early.conf ], [ DO_FASTBOOT=no
SELINUX_INIT=YES CONSOLE=/dev/console ROOTFS_FSTYPE=ext3 TERM=linux
SHELL=/bin/sh ROOTFS_FSCK=0 LC_ALL=POSIX INIT_VERSION=sysvinit-2.86
DO_BLOGD=yes REDIRECT=/dev/tty1 COLUMNS=156 PATH=/bin:/sbin:/usr/bin:/usr/sbin
DO_CONFIRM=no vga=0x31a RUNLEVEL=5
SPLASHCFG=/etc/bootsplash/themes/openSUSE/config/bootsplash-1280x1024.cfg PWD=/
DO_QUIET=no PREVLEVEL=N LINES=60 SHLVL=2 HOME=/ DO_FORCEFSCK=no SPLASH=yes
splash=silent
ROOTFS_BLKDEV=/dev/disk/by-id/scsi-SATA_Maxtor_6Y080P0_Y2V5H71E-part1
_=/sbin/startproc DAEMON=/sbin/rsyslogd ]
<notice -- Nov 1 11:48:31.541690000> service earlysyslog doneStarting syslog
servicesdone

<notice -- Nov 1 11:48:31.593602000> start_daemon: execve (/bin/dbus-daemon) [
/bin/dbus-daemon --system ], [ DO_FASTBOOT=no CONSOLE=/dev/console
SELINUX_INIT=YES ROOTFS_FSTYPE=ext3 SHELL=/bin/sh TERM=linux ROOTFS_FSCK=0
LC_ALL=POSIX INIT_VERSION=sysvinit-2.86 DO_BLOGD=yes REDIRECT=/dev/tty1
COLUMNS=156 PATH=/bin:/sbin:/usr/bin:/usr/sbin vga=0x31a DO_CONFIRM=no
RUNLEVEL=5 PWD=/
SPLASHCFG=/etc/bootsplash/themes/openSUSE/config/bootsplash-1280x1024.cfg
DO_QUIET=no PREVLEVEL=N LINES=60 HOME=/ SHLVL=2 DO_FORCEFSCK=no splash=silent
SPLASH=yes
ROOTFS_BLKDEV=/dev/disk/by-id/scsi-SATA_Maxtor_6Y080P0_Y2V5H71E-part1
_=/sbin/start_daemon DAEMON=/bin/dbus-daemon ]
Starting D-Bus daemon
<notice -- Nov 1 11:48:31.681846000> service dbus donedone

<notice -- Nov 1 11:48:31.682012000> service earlyxdm start

<notice -- Nov 1 11:48:31.682719000> service network start

<notice -- Nov 1 11:48:31.683418000> service haldaemon start

<notice -- Nov 1 11:48:34.343634000> service network done

<notice -- Nov 1 11:48:34.343719000> service syslog start

<notice -- Nov 1 11:48:34.962833000> startproc: execve (/usr/bin/kdm) [
/usr/bin/kdm ], [ DO_FASTBOOT=no SELINUX_INIT=YES CONSOLE=/dev/console
ROOTFS_FSTYPE=ext3 TERM=linux SHELL=/bin/sh ROOTFS_FSCK=0
INIT_VERSION=sysvinit-2.86 DO_BLOGD=yes KDEROOTHOME=/root/.kdm
REDIRECT=/dev/tty1 COLUMNS=156 PATH=/bin:/sbin:/usr/bin:/usr/sbin DO_CONFIRM=no
vga=0x31a RUNLEVEL=5
SPLASHCFG=/etc/bootsplash/themes/openSUSE/config/bootsplash-1280x1024.cfg PWD=/
DO_QUIET=no LANG=de_DE.UTF-8 PREVLEVEL=N LINES=60
QT_SYSTEM_DIR=/usr/share/desktop-data SHLVL=2 HOME=/ XCURSOR_THEME=DMZ
DO_FORCEFSCK=no WINDOWMANAGER= SPLASH=yes splash=silent
ROOTFS_BLKDEV=/dev/disk/by-id/scsi-SATA_Maxtor_6Y080P0_Y2V5H71E-part1
_=/sbin/startproc DAEMON=/usr/bin/kdm ]
Starting service kdm4done

<notice -- Nov 1 11:48:35.109595000> service earlyxdm doneLoading CPUFreq
modulesdone
Starting HAL daemondone

<notice -- Nov 1 11:48:35.446919000> service haldaemon done
<notice -- Nov 1 11:48:38.825405000> checkproc: /usr/bin/kdm 1351

<notice -- Nov 1 11:49:59.570305000> killproc: kill(1207,15)
Re-Starting syslog services

<notice -- Nov 1 11:49:59.678472000> startproc: execve (/sbin/rsyslogd) [
/sbin/rsyslogd -c 4 -f /etc/rsyslog.conf ], [ DO_FASTBOOT=no
CONSOLE=/dev/console SELINUX_INIT=YES ROOTFS_FSTYPE=ext3 SHELL=/bin/sh
TERM=linux ROOTFS_FSCK=0 LC_ALL=POSIX INIT_VERSION=sysvinit-2.86 DO_BLOGD=yes
REDIRECT=/dev/tty1 COLUMNS=156 PATH=/bin:/sbin:/usr/bin:/usr/sbin vga=0x31a
DO_CONFIRM=no RUNLEVEL=5 PWD=/
SPLASHCFG=/etc/bootsplash/themes/openSUSE/config/bootsplash-1280x1024.cfg
DO_QUIET=no PREVLEVEL=N LINES=60 HOME=/ SHLVL=2 DO_FORCEFSCK=no splash=silent
SPLASH=yes
ROOTFS_BLKDEV=/dev/disk/by-id/scsi-SATA_Maxtor_6Y080P0_Y2V5H71E-part1
_=/sbin/startproc DAEMON=/sbin/rsyslogd ]
<notice -- Nov 1 11:49:59.786658000> service syslog donedone

Reproducible: Always

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >