Mailinglist Archive: opensuse-bugs (10159 mails)

by author

< Previous 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 Next >

bugzilla_noreply

12 Nov [Bug 555035] New: nm-applet mis-categorisation ...
12 Nov [Bug 555035] nm-applet mis-categorisation ...
12 Nov [Bug 478380] floppy drive seems to be misconfigured to work with kde4-kfloppy
12 Nov [Bug 552785] virt-manager cannot connect to xend when started from an ordinary user's X session
12 Nov [Bug 555014] kmail preview comes up blank for larger emails after deleting
12 Nov [Bug 553644] YaST main menu in konsole mode is not lokacized
12 Nov [Bug 555027] autologin failure ...
12 Nov [Bug 439373] Using the yast partitioner to create an encripted partition removes aparently unrelated RPMs - package installation starts even when there are unresolved dependencies
12 Nov [Bug 555049] New: mp3 / one-click codec installer fails.
12 Nov [Bug 439373] Using the yast partitioner to create an encripted partition removes aparently unrelated RPMs - package installation starts even when there are unresolved dependencies
12 Nov [Bug 478380] floppy drive seems to be misconfigured to work with kde4-kfloppy
12 Nov [Bug 539003] Hwmon modules k10temp and it87 with support for IT8718F not available in current kernel
12 Nov [Bug 553858] intel [845G] X fails to start (black screen)
12 Nov [Bug 553858] intel [845G] X fails to start (black screen)
12 Nov [Bug 553858] intel [845G] X fails to start (black screen)
12 Nov [Bug 555054] New: gmp: update not handled by zypper-dup
12 Nov [Bug 555055] New: lm_sensors failed
12 Nov [Bug 555056] New: radeonhd: severely corrupt screen
12 Nov [Bug 555066] New: aria2 improperly ignores no_proxy environment *and* /etc/sysconfig/proxy settings
12 Nov [Bug 531225] No driver for SCM SRC243 SMART CARD Reader/Writer
12 Nov [Bug 531225] No driver for SCM SRC243 SMART CARD Reader/Writer
12 Nov [Bug 550737] kde not go to sleep and hibernation
12 Nov [Bug 555073] New: zypper shows Retrieving package XXXX (2035/1578) ....
12 Nov [Bug 553657] glib2 & wxGTK clash on GSocket symbol and break applications using wxGTK
12 Nov [Bug 554700] time settings: NTP must be a checkbox
12 Nov [Bug 546798] time changes not saved
12 Nov [Bug 554700] time settings: NTP must be a checkbox
12 Nov [Bug 554710] after closing game nvidia driver bug freeze the whole dom0
12 Nov [Bug 506721] Skip network check doesn't work.
12 Nov [Bug 543499] No input possible without "AutoAddDevices" "off"
12 Nov [Bug 546632] VNC remote administration: Xvnc fails to connect to xdm/kdm
12 Nov [Bug 544136] firefox scroll bar behaves erratic and refuses to be controlled
12 Nov [Bug 555093] New: jfsutils (1.1.12) is old (1.1.14 available...)
12 Nov [Bug 555094] New: SuSEfirewall2: upgrade from 11.1 to 11.2 adds conntrack for netbios??
12 Nov [Bug 340926] Upgrade of system breaks SuSEfirewall2 if it contains lines with "\" continue line symbol.
12 Nov [Bug 553858] intel [845G] X fails to start (black screen)
12 Nov [Bug 555095] New: 11.2: dhclient not setting default route
13 Nov [Bug 546021] gnome-system-monitor panel hangs when system is selected
13 Nov [Bug 555056] radeonhd [Xpress 1250] severely corrupt screen
13 Nov [Bug 553858] intel [845G] X fails to start (black screen)
13 Nov [Bug 533522] Installation of 64-bit Live CD (KDE) fails in second stage
13 Nov [Bug 555093] JJ: jfsutils (1.1.12) is old (1.1.14 available...)
13 Nov [Bug 555094] SuSEfirewall2: upgrade from 11.1 to 11.2 adds conntrack for netbios??
13 Nov [Bug 508738] bootchart is a hd hog
13 Nov [Bug 555118] New: xfce4-power-manager from OBS shows no icons
13 Nov [Bug 555124] New: Please add xfce4-volumed
13 Nov [Bug 551775] [Webyast] Set static IP in Network module failed
13 Nov [Bug 538317] kernel 2.6.27.29-0.1 breaks NFS4: Incorrect mount option
13 Nov [Bug 544181] named segfaults upon starting
13 Nov [Bug 554818] zypper should accept full package names
13 Nov [Bug 536549] Frequent system freezes after kernel update to 2.6.27.29-0.1-default
13 Nov [Bug 553766] Zypper import of repository list could use more options
13 Nov [Bug 547534] Modify Step 1 of 3 - has your bug already been reported? to sorted after "Component"
13 Nov [Bug 555136] New: cryptsetup prints "command successful" message to stderr breaking pam_mount and possibly sudo
13 Nov [Bug 544154] sudo crashes
13 Nov [Bug 533249] coreutils: su command somehow broken
13 Nov [Bug 555139] New: Uninstallable providers in YaST2 Image Creator trying to build KDE LiveCD
13 Nov [Bug 553172] Firefox 3.5.5 / xulrunner 1.9.1.5
13 Nov [Bug 548006] firefox does not function
13 Nov [Bug 555139] Uninstallable providers in YaST2 Image Creator trying to build KDE LiveCD
13 Nov [Bug 552207] Launching Applications in one X server session shows in another X server sesssion
13 Nov [Bug 555139] Uninstallable providers in YaST2 Image Creator trying to build KDE LiveCD
13 Nov [Bug 551642] After upgrading from 11.1, default kernel is set to 2.6.27.29-0.1-pae (from 11.1), but fails to boot
13 Nov [Bug 555156] New: USB: ohci: quirk AMD prefetch for USB 1.1 ISO transfer
13 Nov [Bug 555157] New: [WebYaST]Setup fails after set language
13 Nov [Bug 555157] [WebYaST]Setup fails after set language
13 Nov [Bug 555156] USB: ohci: quirk AMD prefetch for USB 1.1 ISO transfer
13 Nov [Bug 553285] YaST software management closes after installation of packages without "install more software" prompt
13 Nov [Bug 552040] If there is an error refreshing a repository during the start up of yast2 software management, the skip option seems to abort instead.
13 Nov [Bug 549502] Different mouse themes after change under YaST, and it's modules and normal under any other condition
13 Nov [Bug 555157] [WebYaST]Setup fails after set language
13 Nov [Bug 536564] Packages creating user accounts do not select UID
13 Nov [Bug 555054] gmp: update not handled by zypper-dup
13 Nov [Bug 555055] lm_sensors failed
13 Nov [Bug 554993] delta-isos based in RC1, not in the last RC
13 Nov [Bug 554878] Pin packaging does not include an archive file
13 Nov [Bug 555157] [WebYaST]Setup fails after set language
13 Nov [Bug 555157] [WebYaST]Setup fails after set language
13 Nov [Bug 553616] em28xx-dvb work around to use my usb em2880 - xceive xc3028A usb DVB-T card without any brand but I think is a pinnacle
13 Nov [Bug 555157] [WebYaST]Setup fails after set language
13 Nov [Bug 554321] Have a plain list output of "zypper list-patches"
13 Nov [Bug 555169] New: http://www.opensuse.org/de/ specifies iso-8859-1 character-encoding
13 Nov [Bug 555049] mp3 / one-click codec installer fails.
13 Nov [Bug 555157] [WebYaST]Setup fails after set language
13 Nov [Bug 536550] fix applications to use libv4l (gspca webcams stopped working!)
13 Nov [Bug 555172] New: Failure to start X-server for Xen Host
13 Nov [Bug 555172] Failure to start X-server for Xen Host
13 Nov [Bug 554699] Administator settings allows empty root password
13 Nov [Bug 555157] [WebYaST]Setup fails after set language
13 Nov [Bug 555169] http://www.opensuse.org/de/ specifies iso-8859-1 character-encoding
13 Nov [Bug 554946] WebYaST reports permission errors
13 Nov [Bug 553609] system performance degraded after recent update
13 Nov [Bug 554699] Administator settings allows empty root password
13 Nov [Bug 553609] system performance degraded after recent update
13 Nov [Bug 553644] YaST main menu in konsole mode is not lokalized
13 Nov [Bug 554989] webyast basesystem can end in endless loop
13 Nov [Bug 551775] [Webyast] Set static IP in Network module failed
13 Nov [Bug 553530] OpenSuse installer on dvd (openSUSE11_1_LOCAL.exe) for windows destroys windows boot file
13 Nov [Bug 553285] YaST software management closes after installation of packages without "install more software" prompt
13 Nov [Bug 552468] Update CentOS/RHEL build servers to 5.4
13 Nov [Bug 525060] pvcreate failed for partiton with major number 259
13 Nov [Bug 554700] time settings: NTP must be a checkbox
13 Nov [Bug 407952] Amanda has permission problems dumping LVM file systems
13 Nov [Bug 505670] Unable to boot - LVM/mapper does not create devices
13 Nov [Bug 530833] lvm support in mkinitrd broken
13 Nov [Bug 505670] Unable to boot - LVM/mapper does not create devices
13 Nov [Bug 554538] "Stardict" failed to run
13 Nov [Bug 555172] Failure to start X-server for Xen Host
13 Nov [Bug 552492] X server locks when the kernel is of xen flavour
13 Nov [Bug 554176] udev link to absolute path
13 Nov [Bug 550721] nscd get confused on name resolution. DNS server resolves name correctly but cached infor is incorrect.
13 Nov [Bug 555094] SuSEfirewall2: upgrade from 11.1 to 11.2 adds conntrack for netbios??
13 Nov [Bug 480050] running stardic causes system sound to get scr...ed
13 Nov [Bug 554700] time settings: NTP must be a checkbox
13 Nov [Bug 555031] USB ethernet - NM failure
13 Nov [Bug 554538] "Stardict" failed to run
13 Nov [Bug 551315] Freeze after wake up from Suspend to Ram
13 Nov [Bug 555181] New: Failure to start vm-install for PV Guest setup at Xen Dom0 ( mem=4G)
13 Nov [Bug 555011] no nvidia driver and yast2 doesn't list the sax2 tool
13 Nov [Bug 439373] Using the yast partitioner to create an encripted partition removes aparently unrelated RPMs - package installation starts even when there are unresolved dependencies
13 Nov [Bug 552040] If there is an error refreshing a repository during the start up of yast2 software management, the skip option seems to abort instead.
13 Nov [Bug 554700] time settings: NTP must be a checkbox
13 Nov [Bug 298378] osc fails when $https_proxy is set
13 Nov [Bug 551364] OpenSuse RC2 fail to boot up!
13 Nov [Bug 553530] OpenSuse installer on dvd (openSUSE11_1_LOCAL.exe) for windows destroys windows boot file
13 Nov [Bug 549158] installation fails with "Copying the live image to hard disk failed"
13 Nov [Bug 549158] installation fails with "Copying the live image to hard disk failed"
13 Nov [Bug 533522] Installation of 64-bit Live CD (KDE) fails in second stage
13 Nov [Bug 554710] after closing game nvidia driver bug freeze the whole dom0
13 Nov [Bug 555196] New: wrong page encoding on www.opensuse.org/ru
13 Nov [Bug 450267] provide proper named devices for xen
13 Nov [Bug 552548] Network module crashes in system setup
13 Nov [Bug 551784] "Status" cannot be loaded in IE8
13 Nov [Bug 548089] Qt sw_single hides vendor change updates
13 Nov [Bug 555202] New: Simultaneous (KDE) file-chooser window and context menu on Firefox locks up entire system
13 Nov [Bug 554176] udev link to absolute path
13 Nov [Bug 551779] WebYaST can be opened by Arora browser without warning message
13 Nov [Bug 555204] New: Collectd does not "collect" data for the status module
13 Nov [Bug 555204] Collectd does not "collect" data for the status module
13 Nov [Bug 539003] Hwmon modules k10temp and it87 with support for IT8718F not available in current kernel
13 Nov [Bug 555205] status module doesn't detect non-running collectd fast enough
13 Nov [Bug 555205] New: status module doesn't detect non-running collectd fast enough
13 Nov [Bug 555207] New: unichrome driver crashes X server when last client disconnects
13 Nov [Bug 555205] status module doesn't detect non-running collectd fast enough
13 Nov [Bug 547886] No icons in Package group view during install
13 Nov [Bug 555208] New: status module crashed when getting permissions
13 Nov [Bug 555208] status module crashed when getting permissions
13 Nov [Bug 538822] Update to 11.2 M6 from M6 creates entries in grub using hda instead of sda that fail to work.
13 Nov [Bug 555208] status module crashed when getting permissions
13 Nov [Bug 555208] status module crashed when getting permissions
13 Nov [Bug 555210] New: [WebYaST] date format in "Time" module is wrong
13 Nov [Bug 555208] status module crashed when getting permissions
13 Nov [Bug 555055] lm_sensors failed
13 Nov [Bug 552211] Windows Domain Mount Server Directories not working
13 Nov [Bug 508738] bootchart is a hd hog
13 Nov [Bug 555211] New: Bug reporting via UI gives incomplete information
13 Nov [Bug 553530] OpenSuse installer on dvd (openSUSE11_1_LOCAL.exe) for windows destroys windows boot file
13 Nov [Bug 555211] Bug reporting via UI gives incomplete information
13 Nov [Bug 553644] YaST main menu in konsole mode is not lokalized
13 Nov [Bug 552548] Network module crashes in system setup
13 Nov [Bug 554780] Gateway 960 Series Server dont start live cd it frezze
13 Nov [Bug 555055] lm_sensors failed
13 Nov [Bug 551642] After upgrading from 11.1, default kernel is set to 2.6.27.29-0.1-pae (from 11.1), but fails to boot
13 Nov [Bug 538317] kernel 2.6.27.29-0.1 breaks NFS4: Incorrect mount option
13 Nov [Bug 555215] New: Permission problem should not be escaled for ajax calls
13 Nov [Bug 555215] Permission problem should not be escaled for ajax calls
13 Nov [Bug 555211] Bug reporting via UI gives incomplete information
13 Nov [Bug 553244] Internal Server error in registration-module
13 Nov [Bug 547886] No icons in Package group view during install
13 Nov [Bug 555211] Bug reporting via UI gives incomplete information
13 Nov [Bug 555211] Bug reporting via UI gives incomplete information
13 Nov [Bug 298378] osc fails when $https_proxy is set
13 Nov [Bug 555210] [WebYaST] date format in "Time" module is wrong
13 Nov [Bug 555211] Bug reporting via UI gives incomplete information
13 Nov [Bug 554852] [WebYaST]static IP judgement error
13 Nov [Bug 550395] Establish trust chain for server certificate
13 Nov [Bug 555211] Bug reporting via UI gives incomplete information
13 Nov [Bug 555211] Bug reporting via UI gives incomplete information
13 Nov [Bug 555207] unichrome [VT7250] driver crashes X server when last client disconnects
13 Nov [Bug 544930] intel [945G/945GM/965GM/GM45] Invisible cursor on external monitor
13 Nov [Bug 553980] [Webyast] Setting Time for Africa failed with 500 Internal Server Error
13 Nov [Bug 480303] multiversion feature doesn't work as expected (kernel patch not satisfied)
13 Nov [Bug 547886] No icons in Package group view during install
13 Nov [Bug 553980] [Webyast] Setting Time for Africa failed with 500 Internal Server Error
13 Nov [Bug 543499] No input possible without "AutoAddDevices" "off"
13 Nov [Bug 551804] YaST installation shows bad version under Installed (Available) in some cases
13 Nov [Bug 554321] Have a plain list output of "zypper list-patches"
13 Nov [Bug 409370] Adjustment of list results for easier postprocessing
13 Nov [Bug 555207] unichrome [VT7250] driver crashes X server when last client disconnects
13 Nov [Bug 555136] cryptsetup prints "command successful" message to stderr breaking pam_mount and possibly sudo
13 Nov [Bug 550395] Establish trust chain for server certificate
13 Nov [Bug 536788] [task][feature: 306695] Provide a module exposing arbitrary selected (by vendor, not by user) log files
13 Nov [Bug 555054] gmp: update not handled by zypper-dup
13 Nov [Bug 550395] Establish trust chain for server certificate
13 Nov [Bug 553644] YaST main menu in konsole mode is not lokalized
13 Nov [Bug 555219] New: Language dialog (IE8) confusing
13 Nov [Bug 553766] Zypper import of repository list could use more options
13 Nov [Bug 547886] No icons in Package group view during install
13 Nov [Bug 555220] New: Password match tested too early
13 Nov [Bug 555220] Password match tested too early
13 Nov [Bug 555219] Language dialog (IE8) confusing
13 Nov [Bug 555136] cryptsetup prints "command successful" message to stderr breaking pam_mount and possibly sudo
13 Nov [Bug 538317] kernel 2.6.27.29-0.1 breaks NFS4: Incorrect mount option
13 Nov [Bug 531633] kernel 2.6.27.29 (update-test) breaks NFS4: Incorrect mount option
13 Nov [Bug 555220] Password match tested too early
13 Nov [Bug 555055] lm_sensors failed
13 Nov [Bug 555221] New: admin module: excessive "save" buttons
13 Nov [Bug 551784] "Status" cannot be loaded in IE8
13 Nov [Bug 555221] admin module: excessive "save" buttons
13 Nov [Bug 555222] New: zypper dup should check if mkinitrd succeeds
13 Nov [Bug 553980] [Webyast] Setting Time for Africa failed with 500 Internal Server Error
13 Nov [Bug 555221] admin module: excessive "save" buttons
13 Nov [Bug 554818] zypper should accept full package names
13 Nov [Bug 555223] New: Bad alignment (IE8)
13 Nov [Bug 555225] New: mail settings: bad ui alignment in IE8
13 Nov [Bug 543499] No input possible without "AutoAddDevices" "off"
13 Nov [Bug 555073] zypper shows Retrieving package XXXX (2035/1578) ....
13 Nov [Bug 545295] zypper miscounts
13 Nov [Bug 555228] New: Consistency: No warning if I leave SMTP server empty but requested mail forward in admin settings
13 Nov [Bug 555228] Consistency: No warning if I leave SMTP server empty but requested mail forward in admin settings
13 Nov [Bug 555207] unichrome [VT7250] driver crashes X server when last client disconnects
13 Nov [Bug 553172] Firefox 3.5.5 / xulrunner 1.9.1.5
13 Nov [Bug 555230] New: registration: "Details" should be a link, not a button
13 Nov [Bug 555136] cryptsetup prints "command successful" message to stderr breaking pam_mount and possibly sudo
13 Nov [Bug 555230] registration: "Details" should be a link, not a button
13 Nov [Bug 555225] mail settings: bad ui alignment in IE8
13 Nov [Bug 544154] sudo crashes
13 Nov [Bug 555136] cryptsetup prints "command successful" message to stderr breaking pam_mount and possibly sudo
13 Nov [Bug 545995] PAM/nscd prevents logins on systems with less than 130MB memory
13 Nov [Bug 555232] New: [WebYaST]password judgement in administrator seems wrong
13 Nov [Bug 555232] [WebYaST]password judgement in administrator seems wrong
13 Nov [Bug 540491] Laptop/Notebook HP6715s constantly overheats and shuts down without notice
13 Nov [Bug 546154] yast2-ca-management: extendedKeyUsage "TLS Web Server Authentication"
13 Nov [Bug 555235] New: Status module gives "Error 500" without link for details or bug reporting
13 Nov [Bug 555235] Status module gives "Error 500" without link for details or bug reporting
13 Nov [Bug 555235] Status module gives "Error 500" without link for details or bug reporting
13 Nov [Bug 548089] Qt sw_single hides vendor change updates
13 Nov [Bug 555220] Password match tested too early
13 Nov [Bug 555232] [WebYaST]password judgement in administrator seems wrong
13 Nov [Bug 555232] [WebYaST]password judgement in administrator seems wrong
13 Nov [Bug 553530] OpenSuse installer on dvd (openSUSE11_1_LOCAL.exe) for windows destroys windows boot file
13 Nov [Bug 555223] Bad alignment (IE8)
13 Nov [Bug 555240] New: Incomplete and incorred registration confirmation
13 Nov [Bug 555241] New: LVM-based encrypted swap logical volume is not used
13 Nov [Bug 555232] [WebYaST]password judgement in administrator seems wrong
13 Nov [Bug 555240] Incomplete and incorred registration confirmation
13 Nov [Bug 555243] New: usability issues with the LVM part of the partitioner
13 Nov [Bug 555235] Status module gives "Error 500" without link for details or bug reporting
13 Nov [Bug 555244] New: Use indicator instead of Alert messages
13 Nov [Bug 555220] Password match tested too early
< Previous 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 Next >
List Navigation