Mailinglist Archive: opensuse-bugs (10759 mails)

< Previous Next >
[Bug 546593] New: To use 32bit flash-player in Firefox needs to install also nspluginwrapper
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 13 Oct 2009 12:02:38 -0600
  • Message-id: <bug-546593-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=546593


Summary: To use 32bit flash-player in Firefox needs to install
also nspluginwrapper
Classification: openSUSE
Product: openSUSE 11.2
Version: Milestone 8
Platform: x86-64
OS/Version: Other
Status: NEW
Severity: Minor
Priority: P5 - None
Component: Firefox
AssignedTo: bnc-team-mozilla@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: D.Povazanec@xxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---


User-Agent: Opera/9.80 (X11; Linux x86_64; U; en) Presto/2.2.15
Version/10.00

I installed standard 32bit flash-player from openSuse 11.2 M8 repository via
Yast but Firefox did not recognized installed flash plug-in. Then I found out
that also nspluginwrapper need to be installed to enable Firefox to use
flash-plug-in.

Proposed solution:
It could be a good idea to add nspluginwrapper into flash-player install
dependency list, so nspluginwrapper is installed automatically.

Reproducible: Didn't try

Steps to Reproduce:
1.Install openSuse 11.2 M8 x86_64
2.Install flash-player from openSuse 11.2 M8 repository
3.Run Firefox and open web page requiring flash-plug-in
Actual Results:
Firefox informs that flash plug-in is not installed

Expected Results:
Run flash contents with installed flash-plug-in

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >