Mailinglist Archive: opensuse-bugs (10696 mails)

< Previous Next >
[Bug 546178] New: Connection Errors Wireless Driver RTL8180
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 12 Oct 2009 08:00:12 -0600
  • Message-id: <bug-546178-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=546178


Summary: Connection Errors Wireless Driver RTL8180
Classification: openSUSE
Product: openSUSE 11.1
Version: Final
Platform: i586
OS/Version: openSUSE 11.1
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Network
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: p.hartleben@xxxxxxxxxxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---


User-Agent: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.0.14)
Gecko/2009090900 SUSE/3.0.14-0.1 Firefox/3.0.14

I'm using an IBM ThinkPad Notebook and a Wireless PC-Card Netgear MA521. When
i'm using the native openSUSE driver (rtl8180) there are much
Packet-Loss-Errors and the WiFi-Connection-Quality differs permanently from
6/100 to 89/100 (via iwlist). The same enviroment with the WindowsXP-Driver
(rtl8180) via ndiswrapper (like i've done with SUSE 10.x) - everything ist
fine. No Errors, no Signal-Lost. I#ve tested with 3 independed access-points
(netgear, siemens and d-link) with the same result.

Reproducible: Always

Steps to Reproduce:
1. Use these wireless-card
2. see iwconfig and iwlist
3.
Actual Results:
If you've installed these wireless-card, YAST will autodetect and configure und
you can use it.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >