Mailinglist Archive: opensuse-bugs (6605 mails)

< Previous Next >
[Bug 532685] gimp fails to start with GLib-GObject-WARNING
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 21 Aug 2009 13:53:07 -0600
  • Message-id: <20090821195307.7C7C7245514@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=532685

User pat@xxxxxxxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=532685#c8


patrick shanahan <pat@xxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|RESOLVED |REOPENED
Resolution|INVALID |




--- Comment #8 from patrick shanahan <pat@xxxxxxxxxxx> 2009-08-21 13:53:05 MDT
---
Well, I have gimp running with:

S | Name | Type | Version | Arch | Repository
--+--------------------------+---------+------------+--------+----------------------------------------
i | gegl | package | 0.1.0-8.5 | x86_64 | GNOME:Factory
i | gegl-0_0 | package | 0.1.0-8.5 | x86_64 | GNOME:Factory
i | gimp | package | 2.6.6-31.4 | x86_64 | GNOME:Factory
i | gimp-branding-openSUSE | package | 11.1-2.52 | noarch | GNOME:Factory
i | gimp-help | package | 2.4.2-7.65 | noarch | GNOME:Factory
i | gimp-help-browser | package | 2.6.6-31.4 | x86_64 | GNOME:Factory
i | gimp-lang | package | 2.6.6-31.4 | x86_64 | GNOME:Factory
i | gimp-plugins-python | package | 2.6.6-31.4 | x86_64 | GNOME:Factory
i | libgegl-0_0-0 | package | 0.1.0-8.5 | x86_64 | GNOME:Factory

and have:
15:49 wahoo:~ # zypper ll

# | Name | Type | Repository
--+-----------------------+---------+--------------
1 | gimp | package | GNOME:Factory


and zypper wants to do:
The following packages are going to be upgraded:
gimp 2.6.6-31.4 -> 2.6.7-1.1
gimp-help-browser 2.6.6-31.4 -> 2.6.7-1.1
gimp-lang 2.6.6-31.4 -> 2.6.7-1.1
gimp-plugins-python 2.6.6-31.4 -> 2.6.7-1.1

The following packages are going to change vendor:
gimp 2.6.6-31.4 -> 2.6.7-1.1 openSUSE Build Service ->
openSUSE
gimp-help-browser 2.6.6-31.4 -> 2.6.7-1.1 openSUSE Build Service ->
openSUSE
gimp-lang 2.6.6-31.4 -> 2.6.7-1.1 openSUSE Build Service ->
openSUSE
gimp-plugins-python 2.6.6-31.4 -> 2.6.7-1.1 openSUSE Build Service ->
openSUSE



this is spaghetti. File requirements and not properly coded.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References