Mailinglist Archive: opensuse-bugs (4060 mails)

< Previous Next >
[Bug 508628] New: Yast Package Manager displays wrong versions in "installed(installable)" column, even with wrong colors
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 1 Jun 2009 03:20:09 -0600
  • Message-id: <bug-508628-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=508628


Summary: Yast Package Manager displays wrong versions in
"installed(installable)" column, even with wrong
colors
Classification: openSUSE
Product: openSUSE 11.1
Version: Final
Platform: Other
OS/Version: openSUSE 11.1
Status: NEW
Severity: Major
Priority: P5 - None
Component: YaST2
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: folkyvolk@xxxxxx
QAContact: jsrain@xxxxxxxxxx
Found By: ---


Created an attachment (id=295428)
--> (http://bugzilla.novell.com/attachment.cgi?id=295428)
Yast bug

User-Agent: Opera/9.64 (X11; Linux i686; U; de) Presto/2.1.1

I have made a fresh(!) opensuse-11.1 install and only added some repositories
(kde4-unstable,..).

The bug is best described with the screenshot attached: you see that the most
recent version is installed, but older versions are available. that row should
NOT be marked red. also, if there is a more recent package, that which is
installed, and I choose upgrade, the version in brackets is not the newest,
although the right one is choosed, when looking in details-view-tab.

I had the problem already with opensuse-11.0 after an upgrade of zypper/.., but
with opensuse-11.1 no downgrade is possible anymore :(



Reproducible: Always

Steps to Reproduce:
1.
2.
3.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups