Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 460898] KWin compositing regression in openSUSE 11.1 or KDE 4.2
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 23 Apr 2009 01:10:12 -0600 (MDT)
  • Message-id: <20090423071012.66CA924550C@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=460898

User mark.daglish@xxxxxxxxxxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=460898#c11


Mark Daglish <mark.daglish@xxxxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |REOPENED
Info Provider|leonardoaidos@xxxxxxxxx |




--- Comment #11 from Mark Daglish <mark.daglish@xxxxxxxxxxxxxx> 2009-04-23
01:10:10 MDT ---
Hi Lubos

You were right about the XRender option. However, I cannot change it to
OpenGL. I get an error box appearing when I click "Apply"

---------------------------------------------------------
"Sorry - system settings"
Failed to activate desktop effects using the given configuration options.
Settings will be reverted to their previous values.

Check your X configuration. You may also consider changing advanced options,
especially changing the compositing type.
---------------------------------------------------------

This occurs despite other users having OpenGL selected and working when they
login.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >