Mailinglist Archive: opensuse-bugs (7129 mails)

< Previous Next >
[Bug 484754] zypper <-> software management: iconsistent selection of packages
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 12 Mar 2009 09:03:27 -0600 (MDT)
  • Message-id: <20090312150327.1F16C24550D@xxxxxxxxxxxxxxxxxxxxxx>

User bluedzins@xxxxx added comment

--- Comment #3 from Maciej Pilichowski <bluedzins@xxxxx> 2009-03-12 09:03:26
MST ---
I cannot for zypper because there is no explanation on opensuse how to do it,
every case ends up with running yast. Log follow.

But I am not sure we understand each other, I am not talking about
dependencies, and the steps to reproduce this are trivial. All it takes is to:
* have both version of OOo visible for yast/zypper (one is for sure on DVD, the
other in OOo repo)
* not have OOo installed

that's it.

Configure bugmail:
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >