Mailinglist Archive: opensuse-bugs (7304 mails)

< Previous Next >
[Bug 464360] Atheros AR5211 driver ath5k_pci , cannot connect with WPA-PSK, freez with WPA-EAP
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 5 Mar 2009 11:38:58 -0700 (MST)
  • Message-id: <20090305183858.21C1B245507@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=464360

User vbotka@xxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=464360#c23


Vladimir Botka <vbotka@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |ASSIGNED
Info Provider|vbotka@xxxxxxxxxx |




--- Comment #23 from Vladimir Botka <vbotka@xxxxxxxxxx> 2009-03-05 11:38:56
MST ---
Now I have a test box with Atheros AR5211 802.11ab NIC. Your kernel is
installed and loaded:

# zypper se -s -i kernel
Loading repository data...
Reading installed packages...

S | Name | Type | Version | Arch |
Repository
--+----------------------+---------+-----------------------------+------+------------------
i | kernel-default | package | 2.6.27.18-20090221_a57b0a5a | i586 |
(System Packages)
i | kernel-default-base | package | 2.6.27.7-9.1 | i586 |
openSUSE 11.1-0
i | kernel-default-base | package | 2.6.27.7-9.1 | i586 |
openSUSE-11.1-Oss
i | kernel-default-base | package | 2.6.27.18-20090221_a57b0a5a | i586 |
(System Packages)
i | kernel-default-extra | package | 2.6.27.18-20090221_a57b0a5a | i586 |
(System Packages)

# uname -a
Linux linux-l8dk 2.6.27.18-20090221_a57b0a5a-default #1 SMP 2009-02-20 15:49:11
+0100 i686 i686 i386 GNU/Linux

But nothing has changed. I can still connect to the non-protected network while
the NetworkManager repeatedly asks for a password to connect to the WPA-PSK
protected network. NetworkManager log is attached.

Tell me what can I test and post next.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >