Mailinglist Archive: opensuse-bugs (7843 mails)

< Previous Next >
[Bug 476821] New: ICE fails to create Listening Socket
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 17 Feb 2009 18:08:30 -0700 (MST)
  • Message-id: <bug-476821-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=476821


Summary: ICE fails to create Listening Socket
Classification: openSUSE
Product: openSUSE 11.1
Version: Final
Platform: x86
OS/Version: openSUSE 11.1
Status: NEW
Severity: Minor
Priority: P5 - None
Component: Network
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: jimomura@xxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---


Created an attachment (id=273439)
--> (https://bugzilla.novell.com/attachment.cgi?id=273439)
".xsession-errors" file of the current session (networking is working).

User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.6)
Gecko/2009012700 SUSE/3.0.6-0.1.2 Firefox/3.0.6

Soon after login, sometimes I get "Could not create ICE listening Socket:
Cannot establish any listening sockets. . ." followed by:
"IceListenForConnections did not return a local listener! . . ."

I have the ".xsession-errors" file and Yast2 logs which I will upload. Looking
at the ".xsession-errors" I see that this has to do with the networking
starting up. I believe that this might only be happening when I do not connect
the Ethernet, and the WiFi connects instead. In fact, that is how I am
entering this report. The WiFi is working properly and I do not have my
Ethernet connected, despite the fact that the "ICE" warnings noted above came
up at the start of this session.

From now on, I will try to see if this is only happening when I do not use the
Ethernet.


Reproducible: Sometimes

Steps to Reproduce:
1. Until I now all I knew was that it happened "sometime" after login. I will
keep track of whether it happens only when I do not use Ethernet.

Actual Results:
Either the two messges noted above show up or they do not. In the past I have
re-booted if it happened. I did not keep track of whether it made any
difference. As noted above, it does not seem to create any problems with my
use of the computer.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >