Mailinglist Archive: opensuse-bugs (13048 mails)

< Previous Next >
[Bug 457056] [Fix_Is_Ready:11.1,SLE11] PHP5: ext/xml is broken due to libxml2 2.7.x changes
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 29 Jan 2009 01:46:15 -0700 (MST)
  • Message-id: <20090129084615.48A5C245391@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=457056

User ldb@xxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=457056#c23





--- Comment #23 from L1 de Braal <ldb@xxxxxxxx> 2009-01-29 01:46:13 MST ---
Update is released, yes, but when running yast online_update, after Filter
settings to All Patches, I see this (before installing the available updates):

:-) │libxml2 │libxml2: fix for php5 ext/xml module

Patch: libxml2 Kind: recommended Version: 434 ┬
│ │
│This fix enables pre-2.7 SAX behavior, which is needed for fixing PHP5 │
│applications like Wordpress and Typo3 (bnc#457056) │
│ ┴
│References:

This update is marked as being installed??

Still does not work.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >