Mailinglist Archive: opensuse-bugs (13042 mails)

< Previous Next >
[Bug 464930] xterm, uxterm and xemacs take ages to start in zh_CN.UTF-8 locale
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 27 Jan 2009 07:48:32 -0700 (MST)
  • Message-id: <20090127144832.22B02CC7D7@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=464930

User ailin.nemui@xxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=464930#c5


Ailin Nemui <ailin.nemui@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |NEW
Info Provider|ailin.nemui@xxxxxxxxx |




--- Comment #5 from Ailin Nemui <ailin.nemui@xxxxxxxxx> 2009-01-27 07:48:31
MST ---
I could narrow this problem down in that it is related to the input method,
with XMODIFIERS=@im=local the xterm startup is fast too.


% echo $XMODIFIERS
@im=SCIM

% locale
LANG=zh_CN.UTF-8
LC_CTYPE="zh_CN.UTF-8"
LC_NUMERIC="zh_CN.UTF-8"
LC_TIME="zh_CN.UTF-8"
LC_COLLATE="zh_CN.UTF-8"
LC_MONETARY="zh_CN.UTF-8"
LC_MESSAGES="zh_CN.UTF-8"
LC_PAPER="zh_CN.UTF-8"
LC_NAME="zh_CN.UTF-8"
LC_ADDRESS="zh_CN.UTF-8"
LC_TELEPHONE="zh_CN.UTF-8"
LC_MEASUREMENT="zh_CN.UTF-8"
LC_IDENTIFICATION="zh_CN.UTF-8"
LC_ALL=

(i.e. only LANG is set)
I will attach the output of xrdb -query

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References