Mailinglist Archive: opensuse-bugs (13056 mails)

< Previous Next >
[Bug 463233] After suspending to RAM systems fails to wake up sometimes
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 22 Jan 2009 02:48:41 -0700 (MST)
  • Message-id: <20090122094841.CA8CC245391@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=463233

User registration@xxxxxxxxxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=463233#c3


Grzegorz Kossakowski <registration@xxxxxxxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |NEW
Info Provider|registration@xxxxxxxxxxxxxx |
|com |




--- Comment #3 from Grzegorz Kossakowski <registration@xxxxxxxxxxxxxxxxx>
2009-01-22 02:48:40 MST ---
Pavel: Actually, crtl+alt+del worked in the sense that there was some response
printed to screen but system never rebooted.

Now I'm little bit confused because using latest KDE 4.2 from:
http://download.opensuse.org/repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.1/
suspended system does not wake at all.

I mean, system suspends and after that pressing power button results in cpu fan
working at full speed but graphic card is not initialized (and screen is dark,
even backlight does not work). It looks like it gets stuck very early when
resuming.

When testing with KDE3 suspend/resume works. This looks like a KDE4 issue but
on the other hand, isn't it that it's kernel that control suspend/resume?

I'm not an expert so please give me an advice if I should fill a new bug report
describing my latest findings?

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References