Mailinglist Archive: opensuse-bugs (13000 mails)

< Previous Next >
[Bug 466802] New: Compiz sometimes segfaults using openoffice
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 16 Jan 2009 06:40:21 -0700 (MST)
  • Message-id: <bug-466802-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=466802


Summary: Compiz sometimes segfaults using openoffice
Classification: openSUSE
Product: openSUSE 11.1
Version: RC 2
Platform: x86-64
OS/Version: openSUSE 11.1
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Compiz
AssignedTo: bnc-team-compiz@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: i.dastolfo@xxxxxxxx
QAContact: bperry@xxxxxxxxxx
Found By: ---


User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.5)
Gecko/2008121300 SUSE/3.0.5-1.1 Firefox/3.0.5

I'm using compiz, generally it works fine, but sometimes it crashes when I'm
using OpenOffice.
I didn't find a reproducible way to make it crash.

Here are two segfaults I found in /var/log/messages:

Jan 16 11:44:59 xxxxxxxxxxx kernel: compiz[4750]: segfault at 5c1 ip
00007f64fa9291f9 sp 00007fff0771ae90 error 4 in
libdecoration.so[7f64fa925000+6000]

Jan 16 14:15:18 xxxxxxxxxxx kernel: compiz[10361]: segfault at 60 ip
00007fa57fefb679 sp 00007fff8ccedd00 er
ror 4 in libdecoration.so[7fa57fef9000+6000]

No other errors in log files.

My PC has a Mobility Radeon X1350, native ATI driver, version 8.12.

Reproducible: Sometimes

Steps to Reproduce:
1. start OpenOffice
2. work on it

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >