Mailinglist Archive: opensuse-bugs (12935 mails)

< Previous Next >
[Bug 463556] New: Sun and OpenJDK packages are older than in opensuse 11.0
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 5 Jan 2009 07:15:11 -0700 (MST)
  • Message-id: <bug-463556-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=463556


Summary: Sun and OpenJDK packages are older than in opensuse 11.0
Product: openSUSE 11.1
Version: Final
Platform: x86-64
OS/Version: openSUSE 11.1
Status: NEW
Severity: Major
Priority: P5 - None
Component: Java
AssignedTo: bnc-team-java@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: funtasyspace@xxxxxxxxx
QAContact: qa@xxxxxxx
Found By: Customer


There's a known bug in the 64bit Sun and OpenJDK JVMs, which was fixed in Java
Sun 6u10 and OpenJDK 6b12, which causes eclipse to crash.

While there are update packages for openSUSE 11.0 in the update repository
available, openSUSE 11.1 ships with the older Sun 6u7 and OpenJDK 6b11
packages, but there are no update packages available for openSUSE 11.1. This
causes eclipse to not be usable on openSUSE 11.1 right now.

Please provide
- Sun Java 1.6.0 u10
- OpenJDK 1.6.0 b12

packages for openSUSE 11.1 via the update repository as soon as possible.
Thanks.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >