Mailinglist Archive: opensuse-bugs (11332 mails)

< Previous Next >
[Bug 450528] yast2 updater: installs pullin-flash-player update together with you stack updates
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 3 Dec 2008 07:44:17 -0700 (MST)
  • Message-id: <20081203144417.09C22245390@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=450528

User jsrain@xxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=450528#c6


Jiri Srain <jsrain@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC|
|jsrain@xxxxxxxxxx
Status|NEW |NEEDINFO
Info Provider|
|lslezak@xxxxxxxxxx




--- Comment #6 from Jiri Srain <jsrain@xxxxxxxxxx> 2008-12-03 07:44:16 MST ---
It looks to me like the Pkg::ResolvablePreselectPatches (`affects_pkg_manager)
preselects patches which it should not. Unfortunately, this part of code does
not have much verbose log, but I can reporduce the behavior with RC2 (just
different patches are preselected).

Lado?


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References