Mailinglist Archive: opensuse-bugs (11332 mails)

< Previous Next >
[Bug 450652] Yast fails to configure a printer
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 3 Dec 2008 06:13:29 -0700 (MST)
  • Message-id: <20081203131329.6EC47CC7D3@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=450652

User peter@xxxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=450652#c6





--- Comment #6 from Peter Lord <peter@xxxxxxxxxxx> 2008-12-03 06:13:28 MST ---
(In reply to comment #4 from Johannes Meixner)
By the way:
The issue should not happen in the completely new
YaST printer module in openSUSE 11.1.

A current new yast2-printer version (also for openSUSE 11.0)
is available via the openSUSE build service at
http://download.opensuse.org/repositories/home:/jsmeix/

Before installing it, read
http://en.opensuse.org/YaST/Development/Printer_Enhancement#Under_construction_for_openSUSE_11.1


Thanks - I plan to upgrade to 11.1 when its available anyway.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References