Mailinglist Archive: opensuse-bugs (11068 mails)

< Previous Next >
[Bug 450429] ruby gem install xml-simple - hangs
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 1 Dec 2008 09:23:34 -0700 (MST)
  • Message-id: <20081201162334.92E18CC7D2@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=450429

User mhorsley@xxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=450429#c4





--- Comment #4 from mike horsley <mhorsley@xxxxxxxxxx> 2008-12-01 09:23:34 MST
---
i did that and it cleared the issue. my ruby app worked.

question: i installed ruby gems using the 'install software' tool - looking at
the version numbers now, it shows 1.3.1 installed (as you'd expect) and
1.1.1.1-4 available (which i guess is the version shipped as part of the RC-1
distribution). Is that understanding correct and am I correct in assuming that
you'll modify the manifest (not sure if thats the right word) so that RC2/RTM
version will contain 1.3.1 (sorry if this is a stupid question but i want to
check my understanding).

thanks again
Mike


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References