Mailinglist Archive: opensuse-bugs (16621 mails)

< Previous Next >
[Bug 445402] Wrong keyboard layout first start of kde3 after installation
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 15 Nov 2008 13:12:00 -0700 (MST)
  • Message-id: <20081115201200.BC766CC7D1@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=445402

User volker_voss_neuwied@xxxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=445402#c3


Volker Voß <volker_voss_neuwied@xxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |NEW
Info Provider|volker_voss_neuwied@xxxxxxxxxxx |




--- Comment #3 from Volker Voß <volker_voss_neuwied@xxxxxxxxxxx> 2008-11-15
13:12:00 MST ---
If I switch to a virtual console with key CTRL-ALT-1 I have the right german
keyboard setting.

If a window manager is activ (gnome, KDE3 or KDE4) and I open a terminal
console or start a gnome/kde program the us keyboard setting is activ.

There is a yast tool 'Keyboard Layout' in the hardware section to directly set
up the keyboard setting. After start of this tool it displays the following
keyboard properties:
Type: Microsoft Natural Keyboard Pro / Microsoft Interne...
Layout: Germany
Variant: nodeadkeys

If I make keyboard entries to the test input field the us keyboard settings are
still activ. If I repick the layout option Germany the german keyboard setting
is activ. After restart of window manager or computer there is the wrong
keyboard setting back again.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >
References