Mailinglist Archive: opensuse-bugs (16652 mails)

< Previous Next >
[Bug 439892] Build0087: gdm stalled with 85% CPU
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 7 Nov 2008 02:56:47 -0700 (MST)
  • Message-id: <20081107095647.E0C71CC7D3@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=439892

User bugproxy@xxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=439892#c18


LTC BugProxy <bugproxy@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
URL| |http://




--- Comment #18 from LTC BugProxy <bugproxy@xxxxxxxxxx> 2008-11-07 02:56:47
MST ---
=Comment: #0=================================================
Shih Ming Lew <lewsm@xxxxxxxxxx> -
---Problem Description---
Display hanged at login screen after 5 mins without any login.

Contact Information = lewsm@xxxxxxxxxx, nanguelov@xxxxxxxxxx,
GLunardi@xxxxxxxxxx

---uname output---
2.6.27.1-2-pae #1 SMP 2008-10-16 20:35:15 +0200 i686 i686 i386 GNU/Linux

Machine Type = All IBM SurePOS machines

---Debugger---
A debugger is not configured

---Steps to Reproduce---
Do not login at the login screen and wait for more than 5 mins.

---XFree86/X.org Component Data---
Adapter and monitor type: IBM 4820 monitor, Intel M 915GM/GMS/910GML Express

*Additional Instructions for lewsm@xxxxxxxxxx, nanguelov@xxxxxxxxxx,
GLunardi@xxxxxxxxxx:
-Attach:
graphics config file (SLES10 = /etc/X11/xorg.conf, SLES9 = /etc/X11/XF86Config)
graphics log file (SLES10 = /var/log/Xorg.0.log, SLES9 =
/var/log/XFree86.0.log)
lspci-v output
/var/log/messages

--Work around--
1) Ctrl+Alt+F1 to go to text mode
2) Init 3
3) Init 5 to get back to login screen (Ctrl+Alt+Backspace is also not working
to refresh gdm)
=Comment: #4=================================================
Shih Ming Lew <lewsm@xxxxxxxxxx> -

lspci

=Comment: #5=================================================
Shih Ming Lew <lewsm@xxxxxxxxxx> -

messages after login hanged

=Comment: #6=================================================
Shih Ming Lew <lewsm@xxxxxxxxxx> -

xorg log

=Comment: #7=================================================
Shih Ming Lew <lewsm@xxxxxxxxxx> -

xorg configuration

The problem still exist in BETA4. I tried on 3 systems.
This is fixed in the update channel post beta 4.

*** This bug has been marked as a duplicate of bug 439892 ***

https://bugzilla.novell.com/show_bug.cgi?id=439892

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >