Mailinglist Archive: opensuse-bugs (16652 mails)

< Previous Next >
[Bug 440842] New: Compiz corrupted video without Loose Binding ATI KDE4. 1 Factory
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 1 Nov 2008 10:13:46 -0600 (MDT)
  • Message-id: <bug-440842-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=440842


Summary: Compiz corrupted video without Loose Binding ATI KDE4.1
Factory
Product: openSUSE 11.0
Version: Final
Platform: x86-64
OS/Version: openSUSE 11.0
Status: NEW
Severity: Major
Priority: P5 - None
Component: KDE4 Workspace
AssignedTo: kde-maintainers@xxxxxxx
ReportedBy: nickhester@xxxxxxxxx
QAContact: qa@xxxxxxx
Found By: Community User


Updated to lastest packages. With ATI Driver video becomes corrupted without
loose binding option. KDE 4.1 Factory installed.

Compiz shows no errors on launch via terminal.

Replace with Kwin shows error if Compiz-decorator crashes.

X Error: BadWindow (invalid Window parameter) 3
Major opcode: 20 (X_GetProperty)
Resource id: 0x460001c

nick@hester-linux:~> rpm -qa compiz* kwin* xgl* fglrx* x11*
x11-input-synaptics-0.14.6-179.1
x11-video-fglrxG01-8.532-1.1
compiz-emerald-0.7.8-2.4
xgl-hardware-list-060526-115.1
compiz-0.7.8-9.1
compiz-kde4-0.7.8-9.1
kwin-decor-suse2-0.4.1-130.1
x11-tools-0.1-140.1
xgl-git_071026-79.3
compiz-fusion-plugins-extra-0.7.8-4.2
compiz-emerald-themes-0.6.0-16.1
fglrx_7_1_0_SUSE103-8.471-1
compiz-fusion-kde-0.6.2-3.4
compizconfig-settings-manager-0.7.8-2.4
compiz-kde-0.7.8-9.1
x11-input-wacom-0.7.9-50.2
compiz-fusion-plugins-unsupported-0.7.8-3.1
x11-input-wacom-tools-0.7.9-50.2
compiz-manager-0.0.1_git080201-99.1
compiz-fusion-plugins-main-0.7.8-3.3


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >