Mailinglist Archive: opensuse-bugs (16652 mails)

< Previous Next >
[Bug 440797] New: gnome-power-manager has excessive dependencies
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 31 Oct 2008 19:47:07 -0600 (MDT)
  • Message-id: <bug-440797-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=440797


Summary: gnome-power-manager has excessive dependencies
Product: openSUSE 11.1
Version: Beta4
Platform: i586
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: GNOME
AssignedTo: bnc-team-gnome@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: gp@xxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: Product Management


I like to try installing using KDE applications on a GNOME or minimal
desktop and GNOME applications on a KDE or minimal desktop in some cases
and noticed the following:

rana:/home/gp # zypper in gnome-power-manager
Loading repository data...
Reading installed packages...
Resolving package dependencies...

The following NEW packages are going to be installed:
bundle-lang-gnome-cs eel evolution-data-server gle gnome-audio
gnome-control-center
gnome-desktop gnome-main-menu gnome-menus gnome-menus-branding-openSUSE
gnome-panel
gnome-power-manager gnome-screensaver gnome-settings-daemon gnome-themes
gnome2-user-docs libbeagle1 libcanberra-gtk0 libcanberra0 libeel-2-2 libexempi3
libgnome-desktop-2-7 libgnome-menu2 libgnomekbd libgtop libgtop-2_0-7
libgweather
libgweather1 metacity nautilus sound-theme-freedesktop tango-icon-theme
xscreensaver yast2-control-center-gnome



Many of these I can understand, but bundle-lang-gnome-cs,
evolution-data-server, and a couple of others like libgweather1 really look
excessive.

Or xscreensaver when we alrady have gnome-screensaver.


This also hurts when one wants to create a small footprint desktop.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >