Mailinglist Archive: opensuse-bugs (14417 mails)

< Previous Next >
[Bug 436795] YaST conflict dialog broken regarding package replacement
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 23 Oct 2008 06:08:39 -0600 (MDT)
  • Message-id: <20081023120839.50066CC6B6@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=436795

User martin.schlander@xxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=436795#c11


Martin Schlander <martin.schlander@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |RESOLVED
Resolution| |FIXED




--- Comment #11 from Martin Schlander <martin.schlander@xxxxxxxxx> 2008-10-23
06:08:38 MDT ---
opensuseupdater just went red with libzypp/satsolver updates, naturally I
hurried to install them and test this issue.

And I'm very happy to say that I can't reproduce this problem anymore.

Not sure if the fix is "coincidental" or intended, but I simply can't get
libxine1 installation to not work anymore :-)

Closing as fixed. Will of course reopen if the problem "reappears".


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References